Video Screencast Help

Desktop and Laptop Option

Results for Desktop and Laptop Option

I need a solution   Hello,   Some of my users have their DLO clients disabled when they log in to a machine. The clients show the following error until the user opens the ...
This issue has been solved
Forum Discussion by yakima | 28 Aug 2013 | 3 comments
I need a solution   Hi everyone: Does anyone know of a document that explains how to move DLO (2010) clients from one server to another server (different name and different IP). ...
Forum Discussion by yakima | 27 Aug 2013 | 2 comments
I need a solution We are planning to migrate hundreds of users from WinXP to new Win7 computers. The migration includes copying the user profile and files. The DLO servers and storage ...
This issue has been solved
Forum Discussion by Ivan P | 23 Aug 2013 | 1 comment
I need a solution Hello, When I try to remove a computer from DLO the console will become non-responsive and hang, sometimes for as long as an hour, before it comes back online ...
This issue has been solved
Forum Discussion by Jake Lundwall | 14 Aug 2013 | 1 comment
I need a solution Hi   I have DLO 7.0, and the archive file is runnig all the time, even though i have checked that NUDF already have 2 revisions stored of that particular nsf ...
Forum Discussion by RicohNorway | 12 Aug 2013 | 2 comments
I need a solution Hi We have many users that get the following message on the DLO Console "A hardware error has occurred accessing " \\Location\file.extension " on ...
Forum Discussion by smithj | 09 Aug 2013 | 6 comments
I need a solution Hello experts, We have Windows Server 2008 R2 Standard, SP1 We've installed Symantec Desktop and Laptop Option 7.5 75096a 64-bit, after successful ...
Forum Discussion by M.C.S. | 06 Aug 2013 | 2 comments
I need a solution Hello Guys   As a part of BE 2010 R3 to 2012 upgrade, i upgraded the DLO to DLO 7.0 yesterday, and to my surprise everything went so smothly. I read alot of ...
Forum Discussion by RicohNorway | 25 Jul 2013 | 3 comments
I need a solution We just migrated from Backup Exec DLO 2013 R3 to DLO 7.5. We have Symantec DLO Admin running on DomainA We have computers on DomainA running agents no problem. ...
Forum Discussion by Kenny N | 25 Jul 2013 | 4 comments
I need a solution Hi   I am planing to do a DLO upgrade which is the first part of the BE 2010 R3 to 2012 upgrade. So i am going from an integrated DLO within BE2010 R3 to DLO ...
This issue has been solved
Forum Discussion by RicohNorway | 24 Jul 2013 | 6 comments