Video Screencast Help

Email Archiving Option

Results for Email Archiving Option

I need a solution We have recently performed an upgrade on our Enterprise Vault from an early version 7 to version 8 sp3. I understand that the deduplication and compression ...
This issue has been solved
Forum Discussion by richardjj | 21 Jun 2010 | 12 comments
I need a solution Hi All, I've got an interesting problem... What i've read, by design if you delete a shortcut from your mailbox the original email remains in the ...
This issue has been solved
Forum Discussion by alogic | 17 Jun 2010 | 3 comments
I need a solution Hi,   I am using Backup Exec 2010 Archiving option with exchange 2007, while archiving the data I am getting an error of   Final error: 0xe0009869 - The ...
Forum Discussion by rmohite | 14 Jun 2010 | 2 comments
I need a solution Hi all, I have this message every 5 minutes in the event viewer : Event Type:    Error Event Source:    Enterprise Vault Event Category:    Migrator ...
Forum Discussion by Msurfer | 03 Jun 2010 | 15 comments
I need a solution Everytime I try and add a virtual vault on Windows 7 I get the message "Enterprise Vault could not add or remove the following Virtual Vault" please try ...
Forum Discussion by PATRICK Kitchener | 02 Jun 2010 | 4 comments
As part of every EV upgrade or installation the Page Level Locking is disabled on the SQL databases This causes the index reorg maintenance task to fail every time after upgrade. Can you add the t-sql to enable PLL again once upgrades are complete ...
Idea by Liam Finn | 02 Jun 2010 | 0 comments
I need a solution Hi all, I have a strange scenario: we have 600-odd archives but this one user is having a problem.  She has reached her mailbox quota limit and so it came to our ...
This issue has been solved
Forum Discussion by yarg | 01 Jun 2010 | 4 comments
I need a solution I am trying to run my EVault Archiving task in Report mode, but there is nothing being generated in my "c:\program files\enterprise vault\reports\exchange ...
Forum Discussion by nameless_girl | 27 May 2010 | 7 comments
I need a solution  If the user shutdown the computer middle of the sync next synch will start from the first or it will continue where it stops? ...
This issue has been solved
Forum Discussion by Silvershare | 27 May 2010 | 2 comments
I need a solution Hi All. We have EV2007 (7.5) for exchange 2003. I have come across a problem where archived mailbox users are moving their shortcuts into a non-archived team mailbox ...
Forum Discussion by Wasp_man | 26 May 2010 | 4 comments