Video Screencast Help

Email Archiving Option

Results for Email Archiving Option

It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution We are not getting the EventID 8785 telling us that The Directory service has started the automatic upgrade of the EnterpriseVaultDirectory database. We are now ...
Forum Discussion by Archive_Stud | 08 Feb 2012 | 0 comments
I need a solution   I’m running into one hold up with how I need to use the Vault of a Shared Mailbox. When logged into Outlook as the shared mailbox profile everything works as ...
This issue has been solved
Forum Discussion by sNagheenanajar | 25 Jan 2012 | 7 comments
I need a solution Got a Question regarding VS service account. A company got one Exchange 2003 and one 2010. In near future they are going to migrate to the exchange 2010.First they are ...
This issue has been solved
Forum Discussion by Magnus_SE | 18 Jan 2012 | 5 comments
I need a solution We are a relatively small environment (150 mailboxes or so) and recently implemented Enterprise Vault 9 mailbox archiving.  We have our database on a SQL 2008 R2 ...
Forum Discussion by KnutsonIT | 16 Jan 2012 | 4 comments
I'm sure this is not the first time this request has been made internally or externally of Symantec... The BESR/SSR product material/marketing makes the product look like a complete whole system image/granular backup to disk/recovery solution ...
Idea by neopaladine | 11 Jan 2012 | 0 comments
I need a solution I am in the process of rolling out the Mailbox Archive Option for Backup Exec, and configuring our environment to allow users to use the Backup Exec Outlook Add-in to ...
Forum Discussion by mpare | 06 Dec 2011 | 4 comments
I need a solution Symantec Vault facing problem while deleting mail of journaling database it is saying error "you are no authorized ...
This issue has been solved
Forum Discussion by Mohankumar K | 01 Dec 2011 | 3 comments
I need a solution Hello All,    I have a quick question and I am new to EV so please bare with me.  Currently our organization has a default retention policy for all messages that ...
This issue has been solved
Forum Discussion by JLSully981 | 22 Nov 2011 | 1 comment
I need a solution Hello I am trying to backup public folders as well as mailboxes on a Microsoft Exchange Server 2003 from Backup Exec 12, I have contacted our support (RM) who said ...
Forum Discussion by Sephedo | 04 Nov 2011 | 4 comments