Video Screencast Help

Email Archiving Option

Results for Email Archiving Option

I need a solution 1. NO ONE IS ANSWERING THE PHONE ANYWHERE AT SYMANTEC 2. YOUR PHONE SYSTEM IS REPORTING 1 MIN THEN OVER AN HOUR 3. I WAS ON HOLD OVER TWO HOURS 4. I HAVE ...
Forum Discussion by dnoble@aspdd.com | 24 Feb 2011 | 7 comments
I need a solution hello, i know that in previous versions of enterprise vault, there was the possibility to change the behaviour of the archiving task. ( i think it was a registry ...
This issue has been solved
Forum Discussion by felos | 24 Feb 2011 | 3 comments
I need a solution We are currently in process of migrating from IMB Lotus Notes to MS Exchange 2010. I am currently working with a team to design MailBox Backup solution. We are trying ...
Forum Discussion by Dip | 21 Feb 2011 | 1 comment
The Journal Mailbox Location should include the Domino Server Name and should also include the journal db name for journals that arent being bypassed so it is clear exactly which journal is being reported on. The Archivable count should not include ...
Idea by Patrick_Robbins | 10 Feb 2011 | 0 comments
I need a solution Hi Gang I get this warning in windows enterprise vault in the event viewer and event id 41192 "An enabled mailbox could not be found on the mail server. ...
Forum Discussion by Marcel Dührkoop | 02 Feb 2011 | 2 comments
I need a solution Hi Gang   My question is.... I would like to archive a mail box with a policy that archives mails when they are more than 6 month old and delete the mail ...
Forum Discussion by Marcel Dührkoop | 01 Feb 2011 | 2 comments
I need a solution I have a user that deleted some sub folders from their Outlook and all vaulted shortcuts in those folders, but now decided they wanted those folders back.  The folders ...
This issue has been solved
Forum Discussion by DonS. | 24 Jan 2011 | 2 comments
I need a solution Hi All,   So i've deployed EV 9.01 and it doesnt seem to be working, infact i have 2 separate issues but i'll deal with the exchange 2010 issue on ...
This issue has been solved
Forum Discussion by John T Archbold | 19 Jan 2011 | 4 comments
I need a solution When Enterprise Vault creates a Exchange mailbox archive, it automatically assigns the user of the mailbox Read, Write, and Delete rights on their archive. We have a ...
This issue has been solved
Forum Discussion by markchall | 19 Jan 2011 | 6 comments
I need a solution Hello all, i've some problem about timeout when backup a Domino server with DAOS. Reading on the forum I've found that the solution is to change this ...
Forum Discussion by Fabio Grasso | 18 Jan 2011 | 5 comments