Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution Hi Everyone, We're running into a pretty major issue after an upgrade to BackupExec 2015 and we're pretty much at our wits end and hoping for a solution. ...
Forum Discussion by natediggscsu | 01 Jul 2015 | 2 comments
I need a solution Processing mailbox : CN=GautamEV Test,OU=EVArchive,DC=XXX,DC=com Error - Whilst processing mailbox with dn : CN=GautamEV Test,OU=EVArchive,DC=XXX,DC=com ...
Forum Discussion by gautam verma | 29 Jun 2015 | 1 comment
I need a solution Hi! I'm having an issue trying to restore a mailbox on Exchange using GTR. The policy is MS-Exchange I'm able to browse through the backups, but ...
Forum Discussion by mmartini443 | 24 Jun 2015 | 1 comment
I need a solution Hallo zusammen, beim Test von Backup Exec ist mir etwas aufgefallen: Ich habe für den temporären GRT Ordner ein Verzeichnis auf der Partition F:\ auf dem ...
This issue has been solved
Forum Discussion by jayjay0911 | 17 Jun 2015 | 2 comments
I need a solution After an infrastructure upgrade replacing basic switches without management capabilities (replaced 100Mbit -> 1000Mbit) on May 1st, I've had issues with ...
Forum Discussion by marcop82 | 08 Jun 2015 | 0 comments
I need a solution We have an active-active Exchange cluster. when running an exchange backup for all of our mailboxes, backup is failing with Status 130. So I run them by group/batch ...
Forum Discussion by JMGuansing | 07 Jun 2015 | 2 comments
I need a solution I thought I would try posting on here - as Symantec Enterprise support are really poor. (in my long experience with BE 11d, 12, 12.5, 2010, 2010 R3, 2012, 2014) ...
This issue has been solved
Forum Discussion by sgslaven1 | 06 Jun 2015 | 5 comments
I need a solution Hi, This week backup all of the SG's for a exchange backup are failing with status 1, Its just backing up 3kb on each attempt. We have been informed by ...
Forum Discussion by Trojan8210 | 27 May 2015 | 2 comments
I need a solution This Exchange Server was upgraded from BE2010 to BE2014 and we created a new BESA as part of the new install. The BESA was created per instructions ...
Forum Discussion by NetTech_Sunnyhills | 27 May 2015 | 9 comments
I need a solution Hi I have a couple of issues with SLP duplication from disk to tape. 1. As far as I can see, the duplication job requests and is granted a tape drive and a ...
Forum Discussion by Laszlo_FE | 20 May 2015 | 2 comments