Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution dear,  i have some problem services backup exec vss provider cannot start after installing agent for windows. i install RAWSx64 in windows server 2008 R2.  i ...
Forum Discussion by RIDHO07 | 23 Dec 2014 | 2 comments
I need a solution I am attempting to backup a 2010 Exchange server that is on a Windows 2012 server running Backup Exec 2012.  I have all of the very latest patches and hotfixes ...
This issue has been solved
Forum Discussion by JPink2 | 18 Dec 2014 | 13 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hi All, We've been having this error: Final error: 0xe000039b - The message cannot be restored because the message size limit has been exceeded. On the ...
Forum Discussion by suraya | 16 Dec 2014 | 6 comments
I need a solution We're on Exchange 2010, and our Exchange 2003 servers have been gone for a couple years.  I have a tape backup from that Exchange 2003 server from several ...
Forum Discussion by Fierce Otter | 16 Dec 2014 | 7 comments
I need a solution I currently have my Exchange backup working through the DAG group.  When the backup is kicked off, it connects to my multiple exchange servers and starts backing up ...
Forum Discussion by Drabbies | 15 Dec 2014 | 4 comments
I need a solution I have been implimenting something on a lot of our clients and wanted to check if it is the correct way to do things? When enabling GRT on an exchange backup job, ...
This issue has been solved
Forum Discussion by GROBSON | 14 Dec 2014 | 15 comments
I need a solution Setup: Domain A & Domain B have a two way trust relationship in place.  They are two separate forests. Domain A has a Hyper-V cluster, member server on ...
Forum Discussion by Appleton | 13 Dec 2014 | 7 comments
I need a solution I´m having a problem to create a preferred servers list in Backup Exec 2014. When I try to expand the Active Directory Tree to select servers for the preferred ...
This issue has been solved
Forum Discussion by mkremer | 04 Dec 2014 | 4 comments
I need a solution Dear All, I have Development environment, with DAG Exchange 2010 running on Windows 2008 (Mailbox, HT, CAS role in 1 server) and Backup Exec 2014 running on ...
This issue has been solved
Forum Discussion by MSI_iqbal | 26 Nov 2014 | 5 comments