Video Screencast Help

Granular Restore Option

Results for Granular Restore Option

I need a solution Dear All, I'm recently experiencing an issue in my backup for one specific virtual machine. Information about my infrastructure :  Media server : ...
Forum Discussion by Xmemy | 26 Mar 2013 | 3 comments
I need a solution Hello, We recently moved our files to a new Win2008R2 server and did a fresh install of BE2012. The old server was Win2003R2 with BE12.5.  The backups are ...
Forum Discussion by jeroen235 | 12 Mar 2013 | 3 comments
I need a solution   Hello Everyone!   There are Sym. Backup Exec 12.5 (on Windows Server 2003 SE SP2 x86) and MS Exchange Server 2007 SP2 (on Windows Server 2008 Enterprise ...
Forum Discussion by gyurka | 27 Feb 2013 | 15 comments
I need a solution Granular backups used to work just fine.  Now for the last few months it appears that they are not working correctly anymore.  The detailed status on the backup jobs ...
This issue has been solved
Forum Discussion by CKeg | 19 Feb 2013 | 3 comments
I need a solution Netbackup 7.1 and 7.5 Will performing GRT backups for Exchange and SharePoint increase the catalog size? What is the impact of doing GRT backups? thanks, ...
Forum Discussion by BTLOMS | 19 Feb 2013 | 1 comment
I need a solution I'm having problems restoring Exchange 2007 GRT public folder items.  Backup are status 0 and I can browse individual folders and documents on BAR. Restore ...
Forum Discussion by Thanh Nguyen | 12 Feb 2013 | 4 comments
I need a solution Hello, We recently installed a Symantec Backup Exec 3600 R2 appliance (comes with Backup Exec 2012). I took a backup of our Exchange 2010 mailbox stores. The ...
Forum Discussion by Pierre Vallee | 08 Feb 2013 | 2 comments
I need a solution Hi all, last Saturday, I enable GRT when backup up our exchange 2003 server using Symantect Backup Exec 2012, until this Wednesday, the GRT runs well. But  ...
Forum Discussion by float | 01 Feb 2013 | 2 comments
I need a solution I converted a 2003 server from physical to virtual with native VMWare tools. IT keeps showing back up in the console with the 'normal' colored windows symbol ...
Forum Discussion by mkitchin | 31 Jan 2013 | 1 comment
I need a solution Hello I’ve setup Exchange DAG backup wit GRT enabled. The backup works fine, restore of whole DB also. We do a backup of 9 Exchange Databases ( in DAG) ...
Forum Discussion by biocide | 31 Jan 2013 | 2 comments