Video Screencast Help

Granular Restore Option

Results for Granular Restore Option

I need a solution Hello, We recently installed a Symantec Backup Exec 3600 R2 appliance (comes with Backup Exec 2012). I took a backup of our Exchange 2010 mailbox stores. The ...
Forum Discussion by Pierre Vallee | 08 Feb 2013 | 2 comments
I need a solution Hi all, last Saturday, I enable GRT when backup up our exchange 2003 server using Symantect Backup Exec 2012, until this Wednesday, the GRT runs well. But  ...
Forum Discussion by float | 01 Feb 2013 | 2 comments
I need a solution I converted a 2003 server from physical to virtual with native VMWare tools. IT keeps showing back up in the console with the 'normal' colored windows symbol ...
Forum Discussion by mkitchin | 31 Jan 2013 | 1 comment
I need a solution Hello I’ve setup Exchange DAG backup wit GRT enabled. The backup works fine, restore of whole DB also. We do a backup of 9 Exchange Databases ( in DAG) ...
Forum Discussion by biocide | 31 Jan 2013 | 2 comments
Non-data threatening / major functionality Investigating/gathering information ...
Known Issue by smashimo | 27 Jan 2013 | 0 comments
A new solution or workaround for this would be beneficial (without having to go over the network) - over fibre via vmWare would be of benefit From the 2012 SCL: Note: The Backup Exec 2012 Agent for Hyper-V does not support Exchange 2007 LCR, ...
Idea by NMC27 | 25 Jan 2013 | 0 comments
I need a solution Hi guys, hitting an odd problem here We have BUE 2010 SP3 installed on a Windows S2K8 R2 box, which was acting as a Hyper-V host for some operational monitoring ...
Forum Discussion by ertech | 20 Jan 2013 | 0 comments
I need a solution 各位达人, 本人有一客户备份和恢复项目,项目需求如下:有15台Windows Server 2003的服务器上分别跑有SQL Server数据库软件,客户网络上同时配有一个DELL的存储设备,现在要求采用Backup Exec ...
Forum Discussion by applmanwx | 16 Jan 2013 | 2 comments
I need a solution I have had this problem on Backup Exec 12 Rev 1364 SP 5 and Exchange 2003 using GRT The error details are: V-79-57344-33928 - Access is denied. ...
This issue has been solved
Forum Discussion by itdeptwkc | 08 Jan 2013 | 9 comments
I need a solution I use SSR 2011 on a Windows Server 2008 R2 I backup data to a 2 TB USB drive. I had a need to perform a granular recovery recently and found that the loading ...
Forum Discussion by PorterJervis | 07 Jan 2013 | 4 comments