Video Screencast Help

Granular Restore Option

Results for Granular Restore Option

I need a solution HI Everyone I have a specific problem. Backup exec 2012 on server 2008 R2,problems with GRT backups (only on tape) of Sharepoint Portal Server 2003 on Windows ...
Forum Discussion by Jordanco | 03 May 2012 | 3 comments
I need a solution I am looking to perform an offline defrag on our Exchange 2007 mailbox database.  When performed, this will create a temporary file which will (at the end of the ...
Forum Discussion by Redeem | 02 May 2012 | 3 comments
I need a solution Apparently if you use GRT backupexec will not encrypt the data.  So I turn all that off but I still have .DR files showing up.   Should I be concerned about their ...
Forum Discussion by ZacTech | 25 Apr 2012 | 3 comments
I need a solution Hi all, I've been Googling for hours now trying to find a solution to this, but no joy, so I'm hoping someone here will be able to help! We've ...
This issue has been solved
Forum Discussion by ALNS | 23 Apr 2012 | 4 comments
I need a solution Win server 2003 R2 / Standard x64 SP2 / Exchange 2007 Backup Exec 12.5 SP4   I’m trying to restore a mailbox from a deleted account from the Granular ...
This issue has been solved
Forum Discussion by wilbert | 20 Apr 2012 | 10 comments
I need a solution I'm trying to do a mailbox item recovery and can't get BackupExec 2010R3 to reflect the new GRT staging directory.  It defaults to C:\TEMP but when I change ...
Forum Discussion by CASWB | 11 Apr 2012 | 2 comments
I need a solution Hi I want to backup an Exchange 2010 Server with BE 2012 (with GRT)   The BE Media server is not member of the exchange server domain and there are no ...
Forum Discussion by Letec AG | 10 Apr 2012 | 1 comment
I need a solution Small Business Server 2007, 64-bit, Exchange 2007 Symantec Backup Exec System Recovery 2010 Small Business Server Edition v 9.0.4.42294   The SRS software ...
Forum Discussion by SimonTandem | 27 Mar 2012 | 5 comments
I need a solution Hello, On a Windows 2008 R2 (64bits) server, with BE2010 installed (fully patched) we (sometimes) receive the following errors and the backup fails on the GRT ...
This issue has been solved
Forum Discussion by jzondervan | 20 Mar 2012 | 4 comments