Video Screencast Help

Agent for Microsoft Hyper-V

Results for Agent for Microsoft Hyper-V

I need a solution I am currently running Backup Exec 2012 SP2.  I am backing up 2 physical servers (I have a RAWS for each of these).  The one server is also a Hyper-V host that hosts 5 ...
This issue has been solved
Forum Discussion by Tactical-N8 | 19 Sep 2013 | 2 comments
I need a solution I have the following environment: 1 – BE2012 CASO server (2008 R2) at our corporate office, dedupe as primary storage, tape secondary 3 – BE2012 MMS’s (2008 ...
Forum Discussion by js_newc | 01 Sep 2013 | 9 comments
I need a solution Dear community,   I have a weird issue here. I have created a media set with 1 hour as the OPP and infinite as the append period. Backup of the hypver V ...
This issue has been solved
Forum Discussion by Holloween | 27 Aug 2013 | 6 comments
I need a solution 1 1382947765 are you ...
This issue has been solved
Forum Discussion by malkayyal | 25 Aug 2013 | 2 comments
I need a solution Hi, I have a server 2008R2 running Hyper-V with two virtual instances, one SBS 2011 and one 2008R2. The host has Backup Exec installed. Vitual SBS 2011 has ...
Forum Discussion by Sokamok | 20 Aug 2013 | 4 comments
I need a solution After installing the BE 2012 SP2 agent (14.1798.1244) on my Windows 2008 Hyperv hosts, VM backup jobs on just the Windows 2008 Hyperv hosts are failing with this ...
Forum Discussion by Keith---- | 02 Aug 2013 | 6 comments
I need a solution Hi all!   So I was all excited when SP2 was released because my migration from my current backup solution to BE was on hold due to us moving towards Hyper-V ...
Forum Discussion by LouisC | 30 Jul 2013 | 30 comments
Please fix so GRT backups with HyperV agent on File Servers do not produce Exceptions.  The system should exclude DFS Root folder by default and it should be in the documentation that the GRT enabled backups of DFSRoot folders is not possible.  The ...
Idea by BlissDog | 22 Jul 2013 | 0 comments
I need a solution Hi, We are trying to backup our hyper-v failover cluster, we're using backup exec 2012 with the hyper-v agent installed on all the virtual server hosts (x5). ...
This issue has been solved
Forum Discussion by KingsmeadSchool | 16 Jul 2013 | 7 comments
I need a solution Running Backup 2012 on w 2k8R2 64bit with followin patches: SP1, Hotfix 180964, 199866, 200433, 199190. no internet-access, no live-update.   ...
This issue has been solved
Forum Discussion by bandit61 | 08 Jul 2013 | 5 comments