Video Screencast Help

Library Expansion Option

Results for Library Expansion Option

I need a solution how to improve backup performance(For example I am running a backup  operation it is taking 10 hours (consider ) then I need it  to finish  it within 5 hours or below ...
This issue has been solved
Forum Discussion by reddybass | 11 May 2013 | 8 comments
I do not need a solution (just sharing information) So we replaced our tape library with a Quantum Superloader 3 last September. Overall it works OK with BackupExec 2012. The biggest ...
This issue has been solved
Forum Discussion by bret.miller | 09 May 2013 | 5 comments
SLP
I need a solution What is SLP? why SLP? what are the disadvantages and advantages of SLP? is there is any alternative is there for slp? what is deduplication can u give ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 5 comments
I need a solution Hi All, We have SL8500 tape library utilised by NBU Domain (7.1) and we want to add one more NBU domain (7.5) and utilise same library. However we wont be ...
This issue has been solved
Forum Discussion by Bshet | 16 Apr 2013 | 7 comments
I need a solution Ist es möglich Backup Exec so zu konfigurieren, dass BE ein bestimmtes Band für einen bestimmten Sicherungsjob verwendet? Im Moment wählt BE irgendein Band aus dem ...
This issue has been solved
Forum Discussion by F.Frank | 05 Apr 2013 | 2 comments
I need a solution Hello, We have a big problem. We are using Backup Exec 2012 on Windows Server 2008 R2. We have about 5 VM´s and we make a full backup every night on tape.   ...
Forum Discussion by Zerakus | 14 Feb 2013 | 8 comments
I need a solution Netbackup 7.0 Linux - TL4000 only a working drive: Greetings!, I have a problem, (which appeared returned from my vacation), I have set up a media manager TLD ...
This issue has been solved
Forum Discussion by Npalma | 08 Feb 2013 | 20 comments
I need a solution I  have a Sun/Oracle SL24 autoloader It has 1 tape drive we use for duplication of our backups As we grow - the duplication of our backups is taking longer and ...
This issue has been solved
Forum Discussion by corycar | 30 Jan 2013 | 8 comments
I need a solution Hi all,   So I recnetly upgraded from BE 2010 R3 to BE 2012 and things have not gone as smoothly as I was hoping.  We are using an IBM TS3100 Robotic Tape ...
Forum Discussion by twshelpdesk | 24 Jan 2013 | 15 comments
I need a solution Hi, I have BE Caso with hp D2D virtual library. VTL has 2 tape drives. I have multiple servers with remote agents and one managed backup exec server. These use ...
This issue has been solved
Forum Discussion by Matto81 | 09 Jan 2013 | 4 comments