Video Screencast Help

Library Expansion Option

Results for Library Expansion Option

I need a solution Hi all,   So I recnetly upgraded from BE 2010 R3 to BE 2012 and things have not gone as smoothly as I was hoping.  We are using an IBM TS3100 Robotic Tape ...
Forum Discussion by twshelpdesk | 24 Jan 2013 | 15 comments
I need a solution Hi, I have BE Caso with hp D2D virtual library. VTL has 2 tape drives. I have multiple servers with remote agents and one managed backup exec server. These use ...
This issue has been solved
Forum Discussion by Matto81 | 09 Jan 2013 | 4 comments
I need a solution Just found out that scheduling a Unlock Job of a Robotic Library is not possible anymore. Is there a workaround for this? Our employees are changing the tapes on ...
Forum Discussion by thomas_itbh | 12 Dec 2012 | 6 comments
I need a solution Hi Everyone, I have a BE2010 R3 (latest patches care of LiveUpdate as of today) install that I'm having some trouble with.  The setup had a single MSL2024 on ...
This issue has been solved
Forum Discussion by Tom Mucha | 08 Nov 2012 | 6 comments
After years of explaining they key concepts of the overwrite protection period and append period for Backup Exec on whiteboards, I finally decided it was time to make an attempt at ...
Video by James McKey | 25 Oct 2012 | 0 comments
Until now all BEWS Versions uses only the first touched cleaning tape. Even it has reached his end of life (defined by reaching the maximum number of cleanings). Other cleaning tapes remain unused. All BEWS triggered cleaning jobs use the same ...
Idea by Urs Wilke | 10 Oct 2012 | 3 comments
I need a solution Hi, I have SL500 tape library at our site. We have 100 tapes in the library slots.There are many more free slots in it, but i am not able to use these free slots ...
This issue has been solved
Forum Discussion by anil_kumar731 | 08 Oct 2012 | 5 comments
I need a solution Hallo, wir setzen BE 12.5 mit Bandlaufwerk und Tape Library ein. Montags wird der 24er-Wechsler mit alten und neuen Bändern bestückt, dabei auch immer ein ...
Forum Discussion by whity1313 | 13 Sep 2012 | 4 comments
I need a solution Symantec Backup Exec 2010R3 Windows Server 2008 R2 Standard 64bit The jobs that write directly to tape run without issue Jobs that write to tape based on a ...
This issue has been solved
Forum Discussion by j.durlewanger | 04 Sep 2012 | 6 comments
I need a solution   Hello guys I have a robotic library and need make an off-site backup. I need to copy my weekly backups to only one tape, remove it from the library and ...
This issue has been solved
Forum Discussion by jpmichelino | 17 Aug 2012 | 6 comments