Video Screencast Help

Library Expansion Option

Results for Library Expansion Option

Until now all BEWS Versions uses only the first touched cleaning tape. Even it has reached his end of life (defined by reaching the maximum number of cleanings). Other cleaning tapes remain unused. All BEWS triggered cleaning jobs use the same ...
Idea by Urs Wilke | 10 Oct 2012 | 3 comments
I need a solution Hi, I have SL500 tape library at our site. We have 100 tapes in the library slots.There are many more free slots in it, but i am not able to use these free slots ...
This issue has been solved
Forum Discussion by anil_kumar731 | 08 Oct 2012 | 5 comments
I need a solution Hallo, wir setzen BE 12.5 mit Bandlaufwerk und Tape Library ein. Montags wird der 24er-Wechsler mit alten und neuen Bändern bestückt, dabei auch immer ein ...
Forum Discussion by whity1313 | 13 Sep 2012 | 4 comments
I need a solution Symantec Backup Exec 2010R3 Windows Server 2008 R2 Standard 64bit The jobs that write directly to tape run without issue Jobs that write to tape based on a ...
This issue has been solved
Forum Discussion by j.durlewanger | 04 Sep 2012 | 6 comments
I need a solution   Hello guys I have a robotic library and need make an off-site backup. I need to copy my weekly backups to only one tape, remove it from the library and ...
This issue has been solved
Forum Discussion by jpmichelino | 17 Aug 2012 | 6 comments
I need a solution We do have L-700, (Storage Tek) with 9 drives, now we want to upgrade four Lto-2 drives in place of Lto-1, because of some Heavy Backup and rest (Remaining 5 Drives) ...
Forum Discussion by SHANKM | 13 Jul 2012 | 4 comments
I need a solution Bonjour, I'm getting that error: media ID not unique in database (34) I know the tape is not unique it's coming from another robot, but from the ...
Forum Discussion by dosdroit | 23 May 2012 | 21 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution I have HP StorageWorks MSL6060 4 drives tape library. The BackExec 2010 can only see two drives and other two drives show off-line. Does anyone has any idea? ...
Forum Discussion by Excursion | 13 Jan 2012 | 3 comments
I need a solution Does anyone know whether multiple standalone tape drives are supported for QuickStart Edition? It isn't clear from the Backup Exec QuickStart Edition Overview ...
This issue has been solved
Forum Discussion by Endjinn | 21 Nov 2011 | 1 comment