Video Screencast Help

Library Expansion Option

Results for Library Expansion Option

I need a solution 1. NO ONE IS ANSWERING THE PHONE ANYWHERE AT SYMANTEC 2. YOUR PHONE SYSTEM IS REPORTING 1 MIN THEN OVER AN HOUR 3. I WAS ON HOLD OVER TWO HOURS 4. I HAVE ...
Forum Discussion by dnoble@aspdd.com | 24 Feb 2011 | 7 comments
I need a solution hi, I've installed BE 2010 R2 on WS 2008 R2 and I'm getting a licence warning. I've a Dell Powervault TL2000 with 2 LTO-4 tape drives. I've ...
Forum Discussion by partial hyper-v | 10 Feb 2011 | 7 comments
I need a solution Hello, How many version can I downgrade backup Exec 2010? How I can do it? Th support told me to send a mail to customer care services. Is it correct? ...
This issue has been solved
Forum Discussion by euiua | 18 Jan 2011 | 3 comments
I need a solution Hi,   I'm installing a new "Backup Exec 2010 R2" x64 onto a Windows 2008 R2 x64 (VMware ESX VM) server, to be used to backup a NetApp FAS2040C ...
Forum Discussion by Mark Bob | 11 Jan 2011 | 2 comments
I need a solution EDIT: I called Symantec support and they tracked it down to Symantec Hotfix 354913. In Windows Server 2008 R2 you'll need to go to Programs and Features under ...
Forum Discussion by lokiju | 05 Jan 2011 | 7 comments
I need a solution Consultants who setup our Backup System, created only one Media set - Keep Data Infinitely - Do Not Allow Overwrite.  Now in hindsight I realize it's hard to have ...
Forum Discussion by fjumayao | 28 Dec 2010 | 3 comments
I need a solution Running 12d on Server 2003.  I had added a second library to the machine to troubleshoot the existing library.  I started receiving the Alerts about a Library ...
This issue has been solved
Forum Discussion by BillZBubb | 03 Dec 2010 | 6 comments
I need a solution  Hi All, I am trying to understand why I am ending up with my backups not completed and in waiting for available media status despite the settings below on my BE ...
This issue has been solved
Forum Discussion by tomasz.zajaczkowski | 29 Nov 2010 | 20 comments
I need a solution https://www-secure.symantec.com/connect/forums/backup-notifications-problem I have this exact problem. I see from the status in the above link that no solution ...
Forum Discussion by MBHB IT crew | 12 Nov 2010 | 5 comments
I need a solution Hi, I have a question regarding Backup Exec Library Expansion Option? Will I be able to manage my tapes using this module? That is to easily find content and ...
This issue has been solved
Forum Discussion by Peteris | 02 Nov 2010 | 2 comments