Video Screencast Help

Microsoft Exchange Mailbox Archiving Option

Results for Microsoft Exchange Mailbox Archiving Option

I need a solution Hi.  We have users who receive delegation to other users emails.  Our domain policy is vaulting the emails after 90 days.  When the user goes into the vaulted emails ...
This issue has been solved
Forum Discussion by mbutler99 | 05 Feb 2013 | 1 comment
I need a solution I am currently using BackupExec 2010 R3 with Exchange Archive Option enabled and archiving messages OK. I've overcome several hurdles for local ...
Forum Discussion by mpare | 02 Nov 2012 | 4 comments
I need a solution Hello, I am gettig the "Failure to Browse" message when I try to initally create a backup to tape job for my DAG. This is the first time trying this. ...
Forum Discussion by TPCorpOps | 31 Jul 2012 | 2 comments
I need a solution For some reason, when I configure NBU 6.5.5 to backup datastores using the snapshot backup, I cannot get the transisiton logs to update when the backup is complete. I ...
This issue has been solved
Forum Discussion by MelB | 20 Feb 2013 | 3 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution I am looking to perform an offline defrag on our Exchange 2007 mailbox database.  When performed, this will create a temporary file which will (at the end of the ...
Forum Discussion by Redeem | 02 May 2012 | 3 comments
I need a solution I do incremetal back up and full back up once a week. However, for the past two weeks i got the below error and my back-up failed..   category    : Resource ...
Forum Discussion by JamesNjenga | 02 Apr 2012 | 6 comments
I need a solution Hello, I set up a backup in Backup Exce 2012 in order to make et GRT backup of Exc hange 2007, the media is a folder. My edb file is about 30go however my ...
Forum Discussion by SysCo | 02 Apr 2012 | 8 comments
I need a solution Hi We have a Exchange 2003 Cluster. 2 Node (1 Active and 1 Passive) I Installed Netbackup Media 7.1.0.2 on the 2 Nodes. I can Backup the OS from bout node. I ...
Forum Discussion by stivi65 | 14 Mar 2012 | 6 comments
I need a solution Attempting to backup exchange 2010. Initially created VM servers and started backing up the servers via snapshots. All went well. 2 CAS & 2 Mailbox servers. ...
This issue has been solved
Forum Discussion by elamarr | 19 Apr 2012 | 13 comments