Video Screencast Help

Microsoft Exchange Mailbox Archiving Option

Results for Microsoft Exchange Mailbox Archiving Option

I need a solution Attempting to backup exchange 2010. Initially created VM servers and started backing up the servers via snapshots. All went well. 2 CAS & 2 Mailbox servers. ...
This issue has been solved
Forum Discussion by elamarr | 13 Mar 2012 | 13 comments
I need a solution   I’m running into one hold up with how I need to use the Vault of a Shared Mailbox. When logged into Outlook as the shared mailbox profile everything works as ...
This issue has been solved
Forum Discussion by sNagheenanajar | 25 Jan 2012 | 7 comments
I need a solution Utilizo o Backup Exec 2010 R2, e possuo jobs de backup granular (GRT) configurados para meu Exchange. Porém, de uns tempos pra cá, abro meus backups e visualizo ...
This issue has been solved
Forum Discussion by André Schumer | 02 Jan 2012 | 4 comments
I need a solution Hi, I am trying to understand the background process involved’ 1. While double click on EV shortcut. 2. Archive task determines an eligible mail item. ...
This issue has been solved
Forum Discussion by srisuresh | 26 Dec 2011 | 4 comments
I need a solution Dear BE Gurus, Backup Exec is installed on a Windows 2003 server and he is a part of the domain computers. I have also a second Main Windows 2008 R2 server ...
This issue has been solved
Forum Discussion by mamelas | 13 Dec 2011 | 6 comments
I need a solution I am in the process of rolling out the Mailbox Archive Option for Backup Exec, and configuring our environment to allow users to use the Backup Exec Outlook Add-in to ...
Forum Discussion by mpare | 06 Dec 2011 | 4 comments
I need a solution Hi there Firstly, many thanks for anybody who tries to help me its much appreciated!   I'm having a problem restoring individual mailboxes or message ...
This issue has been solved
Forum Discussion by robbiecookie101 | 02 Dec 2011 | 2 comments
I need a solution Hello everyone, I seem to be getting and error that the VFF Driver is not installed. When tring to preform a backup of my exchange server I've followed ...
Forum Discussion by Scott Paananen | 23 Nov 2011 | 5 comments
I need a solution Hello All,    I have a quick question and I am new to EV so please bare with me.  Currently our organization has a default retention policy for all messages that ...
This issue has been solved
Forum Discussion by JLSully981 | 22 Nov 2011 | 1 comment
I need a solution Hello, I'm having an issue with my exchange server backups. 1 Master server, Netbackup  6.5.6 is installed on  Solaris 10 2 Exchange 2007 server ...
This issue has been solved
Forum Discussion by cyberninja | 10 Nov 2011 | 12 comments