Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Remote Agent for Windows Servers

Results for Remote Agent for Windows Servers

I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
Forum Discussion by agarcia79 | 17 Dec 2014 | 2 comments
I need a solution Media server: WS2008 R2 SP1/BE2012 V-ray SP4 Remote servers: 1 physical WS2012, 2 virtual WS2012, RAWS installed and patched. Backing up at guest level to a ...
Forum Discussion by JRV2 | 12 Dec 2014 | 2 comments
I need a solution I recently did a push install of the remote agent of backup exec 2010 on a server running server 2012.  The agent starts and runs, but when I try to connect to it ...
Forum Discussion by raiden8813 | 11 Dec 2014 | 2 comments
I need a solution Hello Folks, Using Backup Exec 2012 with SP4.  Running into two issues and would very much appreciate any help. Issue 1: After every backup the ...
Forum Discussion by JVanDerZee | 06 Dec 2014 | 18 comments
I need a solution We have a V-ray licensed for 8 CPU's and mainly use backup through vCenter. However, we have a single application with a FoxPro database which is so error prone, ...
This issue has been solved
Forum Discussion by MarcRietman | 28 Nov 2014 | 7 comments
I need a solution My BE 2014 Windows agents have been using client side dedup for an OST target, and we've changed the IP on the target. Do I need to do anything on the agents to ...
Forum Discussion by TR-BE2014 | 18 Nov 2014 | 2 comments
I need a solution Hello, I need help. Since BE 2014 sp1 update my file server (virtual server) restarts when starting a backup job. I have found no information on similar cases, ...
Forum Discussion by mp@cartigas.com.uy | 13 Nov 2014 | 5 comments
I need a solution Hello Guru's, Need your advise and help how to move on this below issue, facing problem  opening the policies in GUI using one ID , same time if we use other ...
Forum Discussion by RaymT... | 10 Nov 2014 | 8 comments
I need a solution dear,  credentials job symantec BE 2014 cannot choose. because i will different logon account. where is problem? thank you  This is by ...
Forum Discussion by RIDHO07 | 07 Nov 2014 | 5 comments
I need a solution Hi everyone, we'd like to update from BackupExec 2014 to BackupExec 2014 SP1. My question concerns the following entry in this link: ...
Forum Discussion by m.goette | 28 Oct 2014 | 5 comments