Video Screencast Help

Remote Agent for Windows Servers

Results for Remote Agent for Windows Servers

I need a solution Hallo, ich möchte gerne einen Windows 2003-Server meinen zu sichernden Servern hinzufügen. Leider bekomme ich in der Auswahl der Backup-Quellen immer nur eine ...
This issue has been solved
Forum Discussion by Cox4a | 29 Jan 2015 | 6 comments
I need a solution I was asked this question today and I do not know the answer. What does Netbackup use to determine what drives are local to the file system for Windows, Unix and ...
This issue has been solved
Forum Discussion by hanskniep | 27 Jan 2015 | 6 comments
I need a solution Hello Everyone. We have been using BE 2010 for years to backup our 6 servers. We have 1 media server and the others have various agents. We use B2D to a NAS for ...
This issue has been solved
Forum Discussion by NetworkJay | 21 Jan 2015 | 3 comments
Currently running Backup Exec 2014 SP2 on Microsoft Server 2008 R2 Enterprise. This is primarily an issue with how backup sizes are displayed in the Backup Exec console for VMs (from VMware vSphere 5.1). After talking to tech support, the only way to ...
Idea by dsteeves | 20 Jan 2015 | 0 comments
I need a solution hi currently we are using Backup Exec 11d and make a backup of a Windows 2003 Server. For this we are using the Backup Exec 11d remote agent on the w2k3 server. ...
This issue has been solved
Forum Discussion by moejoe | 12 Jan 2015 | 6 comments
I need a solution Windows group wants to replace a remote user/dept to a Windows 2012 R2 box. We are currently running Netbackup 7.0.1 ... Will that client run on that box.. thanx.. Any ...
This issue has been solved
Forum Discussion by Gregk | 12 Jan 2015 | 2 comments
I need a solution I've been reading and playing around with the VM Agent in BE2014SP2. It appears that using the agent is the new/best way to do backups. My dilemma is that I ...
Forum Discussion by wonker | 02 Jan 2015 | 4 comments
I need a solution dear,  i have some problem services backup exec vss provider cannot start after installing agent for windows. i install RAWSx64 in windows server 2008 R2.  i ...
Forum Discussion by RIDHO07 | 23 Dec 2014 | 2 comments
I need a solution BE2010 R3 SP4 with all hotfixes applied. Ran remote agent install again after SP4 and hotfix applications and installed necessary updates on remote servers. ...
Forum Discussion by mhcChris | 18 Dec 2014 | 4 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments