Video Screencast Help

Remote Agent for Windows Servers

Results for Remote Agent for Windows Servers

I need a solution Hello Folks, Using Backup Exec 2012 with SP4.  Running into two issues and would very much appreciate any help. Issue 1: After every backup the ...
Forum Discussion by JVanDerZee | 06 Dec 2014 | 19 comments
I need a solution We have a V-ray licensed for 8 CPU's and mainly use backup through vCenter. However, we have a single application with a FoxPro database which is so error prone, ...
This issue has been solved
Forum Discussion by MarcRietman | 28 Nov 2014 | 7 comments
I need a solution My BE 2014 Windows agents have been using client side dedup for an OST target, and we've changed the IP on the target. Do I need to do anything on the agents to ...
Forum Discussion by TR-BE2014 | 18 Nov 2014 | 2 comments
I need a solution Hello, I need help. Since BE 2014 sp1 update my file server (virtual server) restarts when starting a backup job. I have found no information on similar cases, ...
Forum Discussion by mp@cartigas.com.uy | 13 Nov 2014 | 5 comments
I need a solution Hello Guru's, Need your advise and help how to move on this below issue, facing problem  opening the policies in GUI using one ID , same time if we use other ...
This issue has been solved
Forum Discussion by RaymT... | 10 Nov 2014 | 9 comments
I need a solution dear,  credentials job symantec BE 2014 cannot choose. because i will different logon account. where is problem? thank you  ...
This issue has been solved
Forum Discussion by RIDHO07 | 07 Nov 2014 | 5 comments
I need a solution Hi everyone, we'd like to update from BackupExec 2014 to BackupExec 2014 SP1. My question concerns the following entry in this link: ...
Forum Discussion by m.goette | 28 Oct 2014 | 5 comments
I need a solution Hi guys, The log folder (bpbkar, bpcd and bpfis) inside my exchange server is taking up space in C: drive. How to clear those log? should I delete it manually ...
This issue has been solved
Forum Discussion by prominen | 27 Oct 2014 | 2 comments
I need a solution So I have a pretty straight forward setup. I have a single 2008 R2 server running Hyper-V that runs Backup Exec on the same server. It's backing up the entire ...
This issue has been solved
Forum Discussion by LANCO | 15 Oct 2014 | 3 comments
I need a solution Hi all, Full scenario: START Old physical HP Proliant ML 350 G5 Tape robot Server 2008 std job setup: Monday: Full backup of all ...
This issue has been solved
Forum Discussion by LunAds | 09 Oct 2014 | 19 comments