Video Screencast Help

Remote Agent for Windows Servers

Results for Remote Agent for Windows Servers

I need a solution Hi.  I performed the update from Backup Exec 2012 to Backup Exec 2014 on my server yesterday which went fine, but now I'm left with only one problem.  I have only ...
Forum Discussion by all2surreal | 10 Jul 2014 | 8 comments
I need a solution Backup Exec 2014 is having difficulty connecting to remote computers accessible from different NICs. I get this error from remote computers on a specific subnet: ...
Forum Discussion by Gordon Fecyk | 02 Jul 2014 | 0 comments
I need a solution BE 2014 running on Windows Server 2008 R2 Upgraded to BE 2014 from 2012 SP4, installed licenses (Agent for Applications and Databases, Agent for VMware & ...
Forum Discussion by abalch | 01 Jul 2014 | 1 comment
I need a solution Hi: We are using Symantec BackupExec 2010 R3 backup virtual machine(Vmware), We can successfully backup the vmware server. but can't restore it, I'm using ...
Forum Discussion by monday8848 | 26 Jun 2014 | 1 comment
I need a solution Actually I am trying to Backup a virtual (VMware 5.1) Windows 2012 Standard Server with RAWS. The Backup Exec Server 2014 and Deduplication Vault is running on a ...
This issue has been solved
Forum Discussion by xadox | 24 Jun 2014 | 9 comments
I need a solution Environmnet Windows Server 2012, w/ BU Exec 2014 installed.   Target is a Windows 2008 R2 Service Pack 1 Windows Server, w/ a successful installation of ...
Forum Discussion by aaron Wieczorek | 23 Jun 2014 | 0 comments
I need a solution Dear all, I am using Symantec Backup Exec 2012 to back up about 65 different servers, there is just one (actually two but lets focus on this one) I am having ...
This issue has been solved
Forum Discussion by Notlupus | 17 Jun 2014 | 7 comments
I need a solution We recently upgraded one of our server 2003 computers to server 2008 (We'll call this server UPGRADE). Once we did the backup server (we'll call this server ...
Forum Discussion by RWhited | 16 Jun 2014 | 3 comments
I need a solution On page 863 of the BE 2014 admin manual PDF, the "Requirements for using the Agent for Microsoft Hyper-V" are listed.  One of the requirements is that this ...
This issue has been solved
Forum Discussion by today | 12 Jun 2014 | 5 comments
I need a solution We have multiple logon accounts defined in Backup Exec 2014, including the Backup Exec Service Account and the Enterprise Vault Service Account. Now, I have a job ...
Forum Discussion by stephan.vanheld... | 12 Jun 2014 | 4 comments