Video Screencast Help

Remote Agent for Windows Servers

Results for Remote Agent for Windows Servers

I need a solution There is a section in the Admin manual and online that is thoroughly confusing to me.  When I try to google any of it, I end up with links mostly pointing back to the ...
This issue has been solved
Forum Discussion by today | 11 Jun 2014 | 7 comments
I need a solution We have a fileserver running Windows Server 2012. The data volumes are deduplicated, and replicated to a standby server with DFS-R. (This combination is supported by ...
Forum Discussion by stephan.vanheld... | 11 Jun 2014 | 4 comments
I need a solution After Upgrading to Backup Exec 2014 and upgrading the Backup Server to Win2K12_R2 I am trying to backup our Win2k12_R2 Domain Controllers throught AVVI. After ...
Forum Discussion by xadox | 10 Jun 2014 | 2 comments
I need a solution From time to time during running a full GRT backup on an Windows 2008R2 (SBS2011) with BE2012SP3 installed.  The job seems ro hang and in the activity windows status ...
Forum Discussion by John Beeson CPL | 10 Jun 2014 | 0 comments
I need a solution Hi, I have tried to log a case with Symantec about this but to be honest I have lost the will to live after speaking to them so I thought I would try here: I ...
Forum Discussion by LozBC | 06 Jun 2014 | 1 comment
I need a solution I have three 2012 R2 Hyper-V servers in a WFC "storage only" cluster.  We're not currently concerned about clustering the Hyper-V role, but all of the ...
Forum Discussion by campus_admins | 05 Jun 2014 | 0 comments
I need a solution I have few BE2014 which takes backup of few remote servers. Now the issue is when I try to exclude ANYnon-critical folder (like a folder with mp3 files  ) which ...
This issue has been solved
Forum Discussion by aacable | 04 Jun 2014 | 3 comments
I need a solution I`m trying to combine virtual machine GRT backup on VMware vSphere 5.5 with traditional agent backup of MS SQL Server (Windows 2008 R2). Every time VM backup brakes ...
This issue has been solved
Forum Discussion by Bisti | 26 May 2014 | 10 comments
I need a solution Hi All, Info as follows: All servers on windows 2008 R2 64-bit Netbackup 7.6.0.1 on master (single master) and all clients Exchange 2010 SP3 Rollup 5 - ...
Forum Discussion by ChrisRobertson | 15 May 2014 | 2 comments
I need a solution Recently I upgrade BackExec 2010 to 2012, updated remote agents etc... and I created all  "new" jobs and started from scratch. I have 3 servers running ...
This issue has been solved
Forum Discussion by flahr | 09 May 2014 | 13 comments