Video Screencast Help

Remote Agent for Windows Servers

Results for Remote Agent for Windows Servers

Minor functionality Under construction 148722 ...
Known Issue by Steve Y | 27 Jan 2011 | 3 comments
I need a solution Hi, I am unable to get regular successful backups of this. Exchange 2010 is configured in a DAG spanning 2 sites. Sometimes the backup completes OK about 1 in 10 days, ...
Forum Discussion by MalcO | 27 Jan 2011 | 19 comments
I need a solution Hello, Is it possible to update remote agents on BE2010R2 without rebooting servers? Thanks for your help. 1 ...
This issue has been solved
Forum Discussion by Siegfried | 26 Jan 2011 | 5 comments
I need a solution Hi, We are currently using a Trial version of Symantec Backup exec 2010. I have been having problems performing an exchange restore using GRT of an individual ...
Forum Discussion by Abid Sharif | 24 Jan 2011 | 29 comments
I need a solution I've searched the forums but didn't find anything that looked like it could solve my problem. I'm getting errors backing up a Windows Server 2008 ...
This issue has been solved
Forum Discussion by Phorward | 24 Jan 2011 | 5 comments
I need a solution Backup Exec 12 on a Windows Server 2003. We are backing up a file on a share from another Windows Server 2003. We do not have Remote Agent on that server. It ...
This issue has been solved
Forum Discussion by Jfranchi@heyco.com | 20 Jan 2011 | 4 comments
I need a solution Dear All, First of all thanks for help me ,i need information about the below... - backup strategy for (Active Directry,Exchange 2010 ,web server ,SQl and ...
Forum Discussion by FZ2H | 19 Jan 2011 | 2 comments
Since the amount of data is known for duplicates can you enable the progress bar without prescan? Also along this line, can you have a column for estimated time of completion? (Backup and Recovery, Backup Exec, 2010, Backup Exec (media server ...
Idea by Tthunder | 19 Jan 2011 | 0 comments
I need a solution We have upgraded BackupExec to 2010R2 with SP1 installed.  We have been pushing remote agents to our windows servers, and I noticed the installation of .NET framework ...
This issue has been solved
Forum Discussion by MP_DM | 19 Jan 2011 | 2 comments
I need a solution Hello, Once again backup exec is keeping me from sleep. Im running backup exec 2010 Version 13.0 Rev 2896 32bit. After some tweeking i got the backups to ...
Forum Discussion by Backupday | 19 Jan 2011 | 7 comments