Video Screencast Help

Remote Agent for Windows Servers

Results for Remote Agent for Windows Servers

I need a solution I have a BackupExec Server (12.5 SP4) running on Windows Server 2003 R2 Standard. The server utilizes a etherchanneled NICs via LACP for 2Gbps of combined bandwidth ...
Forum Discussion by Faluzure | 16 Dec 2010 | 1 comment
I need a solution Hallo zusammen, beim erstellen eines Sicherungs-Jobs für einen ESX(4)-Server bekomme ich nach dem Auswählen der virtuellen Maschinen bei der Überprüfung der ...
This issue has been solved
Forum Discussion by Alias | 14 Dec 2010 | 2 comments
I need a solution Hello,     the network drivers will not load successfully by using the following environment: Hardware: HP ProLient DL380 G7 Server NICs ...
Forum Discussion by BerndS | 14 Dec 2010 | 13 comments
I need a solution Because I'm not good at English very well., please answer intelligibly (easy). I will use DeDuplication Option. Target OS is...   - Windows (Agent for ...
This issue has been solved
Forum Discussion by takaratta | 13 Dec 2010 | 12 comments
I need a solution Backup Exec hangs when opening job properties, new job, or new selections list. I have repaired the database, restored blank database, uninstalled and reinstalled ...
This issue has been solved
Forum Discussion by ranley | 06 Dec 2010 | 13 comments
With every release of BE, a new agent has to be deployed to each server/VM that will be backed-up.  Once the agent is installed or updated, a restart is usually required on the remote server or VM.  It has been the same process for my last 3 BE ...
Idea by sarow | 02 Dec 2010 | 0 comments
I need a solution Hi All, Currently using Backup Exec 2010 and backing up my Exchange 2003 Enterprise SP2 server. Backup has run pretty solid for 8 months, doing GRT backups ...
This issue has been solved
Forum Discussion by AndyR | 01 Dec 2010 | 6 comments
I need a solution Dear Community,   iam experimenting with disaster recovery in a virtual environment. The test environment has a backup exec media server(win2k8, all BE ...
Forum Discussion by Sanic | 29 Nov 2010 | 2 comments
I need a solution hello to all! We use Backup Exec 2010 R2 (Rev.4164)-32bit I want to backup files on a physical server. The agent is already installed but when i select the ...
This issue has been solved
Forum Discussion by Wilfried | 29 Nov 2010 | 7 comments
I need a solution Hey Folks, I was configuring BackupExec at a customer's and it worked alright. Backups were slow but everything could be backed up. Then I had to move the ...
Forum Discussion by HolgerMu | 29 Nov 2010 | 2 comments