Video Screencast Help

Remote Agent for Windows Servers

Results for Remote Agent for Windows Servers

I need a solution Hi, We are using Backup Exec 10.0 to back up Windows 2008 servers to a NetApp FAS270.  All of our servers except one are working successfully; when I look at the ...
Forum Discussion by t_harding | 24 Feb 2014 | 4 comments
I need a solution Running 2012 on a 2008 server, have agent installed on a Win 7 64 bit pro.  Installed agent by the server software by adding a server by the IP address, it installed ...
Forum Discussion by Charles Brooks | 22 Feb 2014 | 2 comments
I need a solution HI, we updated vmware to esxi 5.5 and vcenter to 5.5 I installed SP3 on BE 2012 and then I updated BE agent on VM (win server 2003/2008). When I updated ...
Forum Discussion by gsi_office | 17 Feb 2014 | 5 comments
I need a solution Greetings, I have a domain controller (1 of 3) which must have a role removed before retiring.  The drive crashed and server had to be rebuilt and manually ...
Forum Discussion by DC09 | 12 Feb 2014 | 19 comments
I need a solution In our virtual environment ,we have several servers running on a mix of windows 2003 and 2008 however when updates are applied to all, the ones running 2003 seem to ...
Forum Discussion by seamushelaba | 11 Feb 2014 | 6 comments
I need a solution BackupExec 2012 Rev. 1798 64 Bit with Service Pack 3 running on Microsoft Windows Server 2008 R2 Standard, backing up a Windows 2008 file server and Active Directory ...
This issue has been solved
Forum Discussion by Artegic | 29 Jan 2014 | 3 comments
I need a solution Hi, i am new to BUE & just want to know how i would license the following infrastructure project: 3 x ESXi 5.5  1 x vCenter 5.5 3 VMs running SQL  ...
This issue has been solved
Forum Discussion by LucasS | 29 Jan 2014 | 7 comments
I need a solution Hello, I have a little problem with setting up a backup job for Microsoft Exchange 2010. The whole system is set up as follows: - Backup Exec Server 2012 on ...
This issue has been solved
Forum Discussion by xylo | 24 Jan 2014 | 10 comments
I need a solution Hello Folks! I need some help! I have a problem in my Netbackup environment. The backup is not completed in a client, because just stay on status ...
Forum Discussion by NBU_BEX_Support | 15 Jan 2014 | 24 comments
I need a solution Hi Folks, Is it possible to take backup of Windows 2012 server in NB 7.1 , by mapping it onto a Windows 2008 client? Regards, Brikesh ...
This issue has been solved
Forum Discussion by Brikesh B. Nair | 15 Jan 2014 | 7 comments