Video Screencast Help

Remote Agent for Windows Servers

Results for Remote Agent for Windows Servers

I need a solution Hello, I have recently updated my backup exec 2012 server from SP1 to SP2. Now I cannot modify my jobs (or create new one) because the left side of backup ...
This issue has been solved
Forum Discussion by pimouss2k | 20 Nov 2013 | 10 comments
I need a solution When I try to  install thiw client "nb_7.5.0.6.winnt.x86.client.win 2012", it displays the bellow PostgreSQL error. What can I do? Because I don´t want ...
This issue has been solved
Forum Discussion by grgjtsi | 14 Nov 2013 | 9 comments
I need a solution i've had this issue for the last 2 weeks now. i have a job that backs up 2 remote servers on a seperate subnet, and these 2 servers are in a workgroup. I never ...
Forum Discussion by sysadmin86 | 30 Oct 2013 | 8 comments
I need a solution HI I bought 2 Backup Exec 3600 apliances to replace my actual Backup Exec server.  For the first time I will use Deduplication.  One box will be on the main site ...
This issue has been solved
Forum Discussion by FrankieQuebec | 28 Oct 2013 | 4 comments
I need a solution We are trying to backup a drive located on our server which is mapped to our unix server. The drive is mapped through NetDrive the backup destination is USB drive ...
Forum Discussion by DDS_Support | 24 Oct 2013 | 5 comments
I need a solution I have a Windows server that also hosts virtual machines. Do I require a a windows license and vmare license on this box or does the vmware license come with an ...
This issue has been solved
Forum Discussion by aschanha | 23 Oct 2013 | 8 comments
I need a solution Windows server 2008 with BackupExec 2010 R3. I ran Liveupdate and downloaded and installed SP3. After doing so tried to start BackupExec services but Remote Agent will ...
This issue has been solved
Forum Discussion by Dashman | 21 Oct 2013 | 20 comments
I need a solution Hello, we tried to backup a Windows Server 2012 Hyper-V Failover Cluster over a dedicated NIC. The Problem is that the BE Media Server cannot reach the ...
Forum Discussion by LDNathan | 21 Oct 2013 | 0 comments
I need a solution We have removed some drives from an old server that we currently backup using a remote agent. I have been into the Backup Selection List and reselected the correct ...
This issue has been solved
Forum Discussion by MichaelMoran | 16 Oct 2013 | 2 comments
I need a solution Anyone had this before? Using BEX 2012, backing up a vcentre server which backs up ok (with exceptions) I can drill down & see the file for a restore & the ...
Forum Discussion by evejulie | 09 Oct 2013 | 5 comments