Video Screencast Help

System Recovery (core)

Results for System Recovery (core)

I need a solution Am a current Ghost 14 user and had a need to backup and restore our control servers and clients on the plant floor which are now using Win7.  Found out that Ghost 14 ...
Forum Discussion by Misterdj | 16 Oct 2013 | 6 comments
I need a solution Hi, I want to image obsolete Windows Server 2008 R2 nodes with Virtual Machines in a Cluster. With the node hardware being obsolete will Symantec System Recovery ...
Forum Discussion by FGS | 04 Oct 2013 | 7 comments
I need a solution I create image type backups using Symantec System Recovery 2013 each night on the local machine. The backups run in off hours and are completed by the time I use the ...
Forum Discussion by Polar_Bear | 29 Sep 2013 | 2 comments
Consider SSR providing a new feature that would allow you to "lock" or freeze specific recovery points so they would not be purged based on retention policies. For example, these would be "golden" images of some sort depending on your ...
Idea by jhoggood | 27 Sep 2013 | 0 comments
I need a solution Hey guys I am trying to test our System and data images from our Live server to our spare server, here are the details Symantec System Recovery 2011 Live ...
Forum Discussion by mattsaundersmcp | 15 Sep 2013 | 15 comments
I need a solution We are currently Using Symantec System recovery 2013 with symantec management console 7.1 This server is recently installed on a Windows 2008 R2 64 bit OS. We ...
Forum Discussion by wilkovv | 30 Aug 2013 | 5 comments
I need a solution I'm testing de SDR feature of Backup Exec 2012. I have a full Backup of a Windows 2003 Server Standard Edition SP2 32bit I tested to recover files, and ...
Forum Discussion by YogurT | 28 Aug 2013 | 14 comments
I need a solution We're running Backup Exec 2012 Small Business Edition on our SBS2011 server and performing nightly back ups onto RDX disks. As I understand it we need to keep ...
Forum Discussion by Pike | 07 Aug 2013 | 3 comments
I need a solution Receive error everytime you reboot or try to run the program runs fine on my windows 8 machine. Have tried downloading setup files multiple times and installing any ...
Forum Discussion by dazussdj | 30 Jul 2013 | 11 comments
I need a solution I just installed and setup my first System Recovery 2013 backup job on my Windows 8 workstation.  The job says it completes successfully but in the log on the E Drive ...
Forum Discussion by compuaid | 28 Jul 2013 | 2 comments