Video Screencast Help

System Recovery (core)

Results for System Recovery (core)

I need a solution 各位达人, 本人有一客户备份和恢复项目,项目需求如下:有15台Windows Server 2003的服务器上分别跑有SQL Server数据库软件,客户网络上同时配有一个DELL的存储设备,现在要求采用Backup Exec ...
Forum Discussion by applmanwx | 17 Jan 2013 | 2 comments
I need a solution I'm running Backup Exe 2010 R3 I have successful backups of a windows\sql server I'm trying to restore.   Ive loaded windows on the server Joined ...
Forum Discussion by cwillams12 | 16 Jan 2013 | 4 comments
I need a solution I need to work out a scenario for recovering a complete site from the archive tapes The site consists of: Two AD DCs, one holding the DR backup folder.  ...
This issue has been solved
Forum Discussion by Faffe | 10 Jan 2013 | 3 comments
Non-data threatening / major functionality Investigating/gathering information ...
Known Issue by Chris Riley | 21 Dec 2012 | 0 comments
I need a solution I'm trying to help a non-Profit troubleshoot their server, so know up front that I didn't configure this server and until I started helping them out I had ...
Forum Discussion by ToasterLint | 18 Dec 2012 | 3 comments
I need a solution Hello, all. We recently purchased a copy of BackUp Exec System Recovery Desktop 2011.  I used it successfully to capture an image from a Dell E5520 and put on ...
Forum Discussion by ForumNewbie | 13 Dec 2012 | 5 comments
I need a solution Hi all So, I have a bit of a problem. I accidentally deleted the wrong folder from our work server yesterday (Windows Server 2008 R2 Standard), but we have a ...
This issue has been solved
Forum Discussion by Cooki3Dude | 23 Nov 2012 | 2 comments
I need a solution Hi, I had to recover my server from an unexpected rollback yesterday using Backup Exec System Recovery 8.0 to restore an image from earlier in the week (10/29). I ...
This issue has been solved
Forum Discussion by tafcoi | 04 Nov 2012 | 8 comments
I need a solution Hi, Need help on DLO 7.0 and SSR 2011 Desktop Can both of this Application co-exist in same server? is it possible to manage both from single management ...
Forum Discussion by upg3 | 02 Nov 2012 | 7 comments
I need a solution Hello, I'm seeing these error notifications on our offsite backup.  Originally, our backups were being sent to an SFTP server, but then we realized that we ...
This issue has been solved
Forum Discussion by davidkillingsworth | 01 Nov 2012 | 1 comment