Video Screencast Help

System Recovery File and Folder Backup

Results for System Recovery File and Folder Backup

I need a solution A user accidently deleted a public distribution list from Outlook 2010. I was able to recover the deleted Distribution list but every time I go into the list and ...
Forum Discussion by BackupN00b | 26 Mar 2013 | 0 comments
I need a solution Hi, Trying to restore .bkf file from a network disk and running to problems at the very start. When the restore starts it starts to restore the first file and ...
This issue has been solved
Forum Discussion by Dominus | 20 Feb 2013 | 4 comments
I need a solution I am getting Error E1AD78A5 when attempting to setup a new backup using Symantec System Recovery 2011 Desktop Edition, 10.0.1.41704 The exact error screen is:  ...
Forum Discussion by Kruug | 06 Feb 2013 | 7 comments
I need a solution I have to restore a file that was backed up using BE 11d. I have just upgraded to BE 2010 on a Win 2003 R2. I tried to upgrade to 2012 but that failed misserably. So I ...
Forum Discussion by mnjoe | 05 Feb 2013 | 2 comments
I need a solution We use Netbackup 7.0.1 with 58 cartege (800GB each). We want to efficiently use the taps by making proper policy and retention period for - windows & AIX ...
Forum Discussion by Tauhid | 04 Feb 2013 | 5 comments
I need a solution Hi all, Would love to have some advise on this issue. Background: Server OS 2008 r2 SP1 64bit BE 2012 v14.0 rev 1798 (64-bit) My backup jobs for system ...
Forum Discussion by Xavior | 29 Jan 2013 | 2 comments
I need a solution trying to restore from a backup of the server and the software doesn't recognize that anything is there. I'm sure there is a step I missed somewhere.  Can ...
Forum Discussion by jsrogol | 29 Jan 2013 | 7 comments
I need a solution Hi Folks,   I have a issue on restore system state. The error is error writing security data stream. Did anyone have meet this issue before? Can some ...
Forum Discussion by kelvinjjs | 28 Jan 2013 | 0 comments
I need a solution Hi, I added a file server yesterday to my BE 2012 server and created a backup job. There is about 7GB of data in the file share and BE reported a succesful job and ...
This issue has been solved
Forum Discussion by cparker4486 | 25 Jan 2013 | 5 comments
I need a solution Hi, I am using a Dell Poweredge R710 connected to a Drobo 800i SAN that has the Deduplication drive configured to 4TB. I'm in the process of configuring BUE ...
Forum Discussion by Ken M | 23 Jan 2013 | 6 comments