Video Screencast Help

System Recovery Manager

Results for System Recovery Manager

I need a solution SSR 2013 When I try to delete a Recovery Point Set I get the message "Successfully deleted 0 policies." If I edit the policy then use the menu in the ...
Forum Discussion by James Walton | 25 Aug 2015 | 6 comments
I need a solution I am running SSR2013 on a Windows2012R2 server trying to back up the two local drives to a NAS device with a shadow copy to a USB drive but it costantly fails with the ...
Forum Discussion by Hactar40 | 08 Jul 2015 | 4 comments
I need a solution I am currently using Symantec System Recovery 2013 R2 with my Windows 8.1 based desktop PC.  I am planning on upgrading to Windows 10 on July 29, 2015 when Windows 10 ...
Forum Discussion by davep2344 | 08 Jun 2015 | 187 comments
I need a solution OS:Windows Server 2012 What is the question mark mean? 1 ...
This issue has been solved
Forum Discussion by Aaron Shao | 08 Apr 2015 | 5 comments
I have used SSR for a number of years to support both home and small business environments. One of the main issues the lack of being able to rebuild a client's SSR backup resources. Most backup environments used NAS storage for the actual backup ...
Idea by Bob Merritt | 25 Mar 2015 | 0 comments
I need a solution Hello All i have a problem with one home user using SSR 2013.We have a policy for home users to execute a backup job at 12:45 each day to an external HDD. it works ...
Forum Discussion by x3d0sx | 02 Mar 2015 | 9 comments
I need a solution My customer is using Symantec Backup Exec System Recovery V8.0.4 and the Server which was being used as the Central Management node has died.  They also do not have ...
Forum Discussion by MFHON | 21 Jan 2015 | 2 comments
I need a solution Hello, We are currently running SSR-MS 2011  (Symantec Management Console Version 7.1.8400) on Windows Server 2008 R2 Standard 64-bit. The database is Microsoft ...
Forum Discussion by talk2tisa | 18 Jan 2015 | 3 comments
I need a solution Using System Recovery 2013. We backup to an external hard disk then create an offsite copy to a NAS device. I deleted some backup sets through ...
Forum Discussion by Philip Lakic | 26 Nov 2014 | 6 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments