Video Screencast Help

System Recovery Offsite copy

Results for System Recovery Offsite copy

I need a solution I have 3 Servers in NY and a BuffaloNAS in NJ there is a VPN with 2mb Upstream connecting the 2 locations together. Doing a full server backup takes almost 24 Hours. ...
Forum Discussion by captainu | 18 Jul 2012 | 3 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution Hi, I recently configured a backup job to do offsite copies to my backup DR offive via a VPN. I am using a network share to achive the copy. My Server is a ...
Forum Discussion by SamWiseTx | 06 Apr 2012 | 3 comments
I need a solution Hello, I disabled offsite copies on our SSR 2011 images.  Since then a number of the servers are doing backups and then reporting that they have deleted old image ...
Forum Discussion by NeilB | 27 Mar 2012 | 2 comments
I need a solution Hello. We're running Netbackup 7.0.1 on Windows Server 2008. We back up the catalog to tape and disk, and replicate the disk to a remote site (using ...
This issue has been solved
Forum Discussion by pwest99 | 21 Mar 2012 | 4 comments
I need a solution I am creating a new backup job for which I also want an offsite copy. The idea is to back up every evening the server which is made up of a c: and d: drive onto a usb ...
Forum Discussion by legaleagle | 15 Mar 2012 | 3 comments
I'm sure this is not the first time this request has been made internally or externally of Symantec... The BESR/SSR product material/marketing makes the product look like a complete whole system image/granular backup to disk/recovery solution ...
Idea by neopaladine | 11 Jan 2012 | 0 comments
Non-data threatening / major functionality Investigating/gathering information ...
Known Issue by Chris Riley | 06 Dec 2011 | 0 comments
I need a solution Hi, I have a Windows 2003 server which we use System Recovery 2011 for our backup solution.  We backup to an a primary USB hard drive, and then to two off-site USB ...
Forum Discussion by NeeshSolutions | 09 Nov 2011 | 4 comments
I need a solution Hello all I have come across the following issue and I hope some of you may have seen the same issue and have a workaround. At Vision in Barcelona this week, some ...
Forum Discussion by Lance_Williams | 07 Oct 2011 | 6 comments