Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Granular Restore Option

Results for Granular Restore Option

I need a solution A number of our Exchange/Outlook users have created folders inside their Inbox (as opposed to folders created inside their mailbox).  Recently I checked our backups to ...
Forum Discussion by keylog | 25 Nov 2014 | 2 comments
I need a solution Hi All, I set NetBackup policy to backup AD GRT of a Windows AD server. I follow the NetBackup reccomendation I use Data Domain DD670 with DDboost and configure as ...
Forum Discussion by Iwan Tamimi | 19 Nov 2014 | 2 comments
I need a solution Hello, I am using backup exec 12 (fully patched), we are backing up exchange server 2007 with GRT Option on! The full backup works perfect but incremental ...
Forum Discussion by chriscrytek | 18 Nov 2014 | 9 comments
I do not need a solution (just sharing information) I'm trying to find out if NetBackup 7.6.0.3 GRT is supported with Exchange 2013 and Windows Server 2012? If so, is there any ...
Forum Discussion by dsw1225hou | 03 Nov 2014 | 2 comments
I need a solution Hi Team,   can any one please expline how archacing is happening in netbackup ?. and how it is deleting data after duplication is don .means how it is ...
Forum Discussion by sravya | 23 Oct 2014 | 2 comments
I need a solution So I have a pretty straight forward setup. I have a single 2008 R2 server running Hyper-V that runs Backup Exec on the same server. It's backing up the entire ...
This issue has been solved
Forum Discussion by LANCO | 15 Oct 2014 | 3 comments
I need a solution I'm currently doing full & differential backups of my ESXi 5.1 systems using the AVVI and GRT for applications for one backup set and GRT for files (without ...
Forum Discussion by Jan Gruyaert | 06 Oct 2014 | 7 comments
I need a solution Hi, I have managed to successfully backup my Exchange 2013 Server using Backup Exec 2014 however when I attempt a granular restore I notice there are items missing ...
This issue has been solved
Forum Discussion by vincenzo lukei | 03 Oct 2014 | 1 comment
I need a solution Hi , i have a question about BE2014 SP1 and backing up and restoring Exchange 2010 SP3. My BE2014 is installed on a Windows 2012R2 server. I have a backup ...
Forum Discussion by flips01 | 23 Sep 2014 | 6 comments
I do not need a solution (just sharing information) Hi Guys! So, my doubt is about if the BE 2014 can backup and restore mails itens (brick level) on Exchange Sever 2013? Can ...
Forum Discussion by JBarata | 18 Sep 2014 | 5 comments