Video Screencast Help

Agents

Results for Agents

I need a solution Hi, Do I need to install the Remote Agent for Windows on my Exchange 2003 Server? I know I don't need it to backup the Exchange BD's, but do I need ...
Forum Discussion by Wayne Maranduik | 19 Mar 2009 | 1 comment
I need a solution hello i'm about to buy some agents for desktops & servers at my company. i have "symantec Backup exec 12 for windows servers" version. Some ...
Forum Discussion by mii | 19 Mar 2009 | 2 comments
I need a solution Hello, we are running Backup Exec 12.5 on an SBS 2008 Server and backing up on an RD1000 from Dell (backup to Disk) and sometimes during the daily backup we ...
Forum Discussion by dbaur | 19 Mar 2009 | 5 comments
I need a solution This is what I got after rebooting my Win03 (SP1) Enterprise server, now no job can be processed as the Jobengine crashes soon after job starts, any job, it was fine ...
Forum Discussion by Raymond Ho | 18 Mar 2009 | 1 comment
I need a solution Hi. I have installed the File Server Archiving agent on my File servers.  When I try to add a volume to one of the File servers, I get the following error... ...
Forum Discussion by Murr38 | 18 Mar 2009 | 2 comments
I need a solution Anyone have experience using backup Exec v11 with Windows Server 2008? I know it's not officially supported, as it's not explicitly listed here: ...
This issue has been solved
Forum Discussion by MitchR | 18 Mar 2009 | 3 comments
Many people often ask what is the best configuration for their Altiris agent and various Solution agents. Well it always depends on your environment and infrastructure design. Below is a quick guide into what settings to use in a typical environment ...
Article by Antonp | 18 Mar 2009 | 6 comments
I need a solution Hello, I have install on clean window's 2003 SP2 DS6.9 SP1 . I physical view i see under UUID Blade IBM all Blade number 1 to 14. But when i install ...
Forum Discussion by thierry remond | 18 Mar 2009 | 2 comments
I need a solution I've updated our server (BE 12.5 SP1) with some patches that apparently require the remote agents on the other servers to be updated. What's the ...
Forum Discussion by ParrotHeadFL | 18 Mar 2009 | 1 comment
I need a solution We installed the NDLO 6.1 MP3 Stand-alone. We have a problem with the permission in the user folder. When we install the desktop agent the DLO create a user ...
Forum Discussion by Leandro Evangelista | 18 Mar 2009 | 0 comments