Video Screencast Help

Backing Up

Results for Backing Up

I need a solution I am tryign to configure a new disk-based storage device for a Buffalo 5200 series Terastation device we recently purchased. When I go to type the network path ...
This issue has been solved
Forum Discussion by EmoryJordan | 27 Mar 2015 | 2 comments
I need a solution Hi, Our 3rd party IT support company is trying to push this as a backup solution:- - Datto SIRIS 2 device £2649 - Datto cloud service monthly ...
Forum Discussion by Tosk | 27 Mar 2015 | 4 comments
I need a solution Hi Team,  Can you please suggest the below mentioned ports are enough for Netbackup communication and data transfer from client to Netbackup Master /Media server. ...
Forum Discussion by Brits | 27 Mar 2015 | 17 comments
I need a solution Hi, We have backup exec sp1 installed on server 2012R2, The backup is written to HP Tape LTO6 - 2.5TB Native, 6.5 Compressed. Daily backup size is 1.2TB ...
Forum Discussion by eliranbarhum | 27 Mar 2015 | 7 comments
I need a solution Is it possible to run two instances of backup for same dataset from same location. Or it will create some issue.  It will work from the It will work from the ...
Forum Discussion by SauravKr. | 26 Mar 2015 | 1 comment
I need a solution Hi All, I am facing the issue on my clustered windows client that system state backup on one of the physical node is failing with the below error . ...
Forum Discussion by RohitNayal | 26 Mar 2015 | 1 comment
I need a solution We are attempting to set up Sharepoint GRT 2013 backups.  Master is aix 7.1 Netbackup 7.6.0.3  Media Server is Netbackup Appliance 5230 2.6.0.3 Client is Windows 2008 ...
Forum Discussion by bmaro | 26 Mar 2015 | 3 comments
I need a solution Our company uses Backup Exec 2014 with last updates. Full backup and differential backup jobs setup to backup on Tape Library and we always run out of cleared tapes ...
Forum Discussion by alexzilov | 26 Mar 2015 | 1 comment
I need a solution Using Netbackup v7.0.1 on SPARC Solaris 10 on a media server connected to a SAN.  Server has been working with this Netbackup configuration since 2011  -- other than ...
Forum Discussion by EWA | 26 Mar 2015 | 1 comment
Symantec has a lot of great documentation for creating WinPE boot media with the PGP drivers baked in for one-off situations. Unfortunately those instructions don't speak to organizations with MDT and/or SCCM implementations since the boot media ...
Article by JuliusPIV | 26 Mar 2015 | 2 comments