Video Screencast Help

Backing Up

Results for Backing Up

I need a solution I'm not 100% sure if this is a Backup Exec issue, but I think it is. I have a Dell PV-124T tape drive. I can backup and restore off of new (or used) LTO3 tapes. ...
Forum Discussion by Soleo_Joe | 22 Feb 2012 | 3 comments
I need a solution I recently upgraded my Backup Exec server from a Windows Server 2008 Standard 32-bit to Windows Server 2008 Standard 64 -bit... This upgrade was required in order ...
Forum Discussion by backmeup | 22 Feb 2012 | 5 comments
I need a solution Hi Folks, Does anyone know if it's possible to close off older indexes ?  Reason I ask is it's filling our backups to near capacity, so what were ...
This issue has been solved
Forum Discussion by pss53 | 22 Feb 2012 | 1 comment
I need a solution Hi, I would like to know if my backup schedule is coherent. Actually I use 2 Jobs. - 1 FULL backup on sunday - 1 Incremential backup (modifed Time Method) ...
This issue has been solved
Forum Discussion by beaujoire | 22 Feb 2012 | 6 comments
I need a solution I have a script to eject multiple tapes every week using vmchange. I dont have a root access on the master but I can run the command using pbrun cat eject.sh ...
Forum Discussion by SARA_8 | 21 Feb 2012 | 6 comments
No I need a solution On BackupExec Sever: In the C:\Windows\System32\Drivers\Etc\Services file added the line: ...
Forum Discussion by HotRob | 21 Feb 2012 | 1 comment
I need a solution Hi:    NBU environment is 7.0.1 with a mixture of clients but my interest and weakness is Windows clients.     I have several Windows clients with large ( > ...
Forum Discussion by grosstech | 21 Feb 2012 | 2 comments
I need a solution Greetings. I'm receiving the following error message when I expand my Sharepoint farm within a new Backup Exec selection list: ...Although the specified ...
This issue has been solved
Forum Discussion by drastikat | 21 Feb 2012 | 5 comments
I need a solution I have been having real problems with duplications and restores going to my DR site and I am thinking about splitting my primary site and my DR site into two different ...
This issue has been solved
Forum Discussion by Stanleyj | 21 Feb 2012 | 2 comments
I need a solution I have a weird situation going on with Backup Exec 2010 R3 (Media server 13.0 Rev 5024) , Last week our Windows Server 2008 R2 servers ran Windows Updates and ...
Forum Discussion by Javik | 21 Feb 2012 | 1 comment