Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hi, I have recently installed Backup Exec 2012 on two of my media servers and I have come across an issue when trying to compress data onto LT05 tapes.  My ...
This issue has been solved
Forum Discussion by JordanCSH | 04 May 2012 | 42 comments
I need a solution Dear all, we have 4 set of tapes, 5 tapes for each week, total 20 tapes the autoloader divided to 7 partitions, on partition 1-5, each partition has one slot, ...
This issue has been solved
Forum Discussion by cyrusm | 04 May 2012 | 4 comments
I need a solution Hi, We have numerous clients running DLO (Build 346B06a), where the backup has run successfully, but it does not report back the "Last backup" and ...
Forum Discussion by priyeshsoni | 04 May 2012 | 2 comments
I need a solution Hi, after update exchange to 7.5, i receive this error for Exch Incremental Backups: "An existing snapshot is no longer valid and cannot be mounted for ...
This issue has been solved
Forum Discussion by MariusD | 04 May 2012 | 3 comments
I need a solution Final error: 0xe00084af - The directory or file was not found, or could not be accessed. Final error category: Job Errors Backup- \\Server\Microsoft Information ...
Forum Discussion by robbiew | 03 May 2012 | 2 comments
I need a solution Hi, one of our job failed with the following error :"job was canceled because it exceeded the job's maximum configured time" we are using BE2012 \ ...
Forum Discussion by Zinga Rella | 03 May 2012 | 3 comments
I need a solution Hi Guys, I'm setting up backups for my VM Environment. ESX 4.0 NBU 7.0 After I complete editing the policy I get the following error window: ...
This issue has been solved
Forum Discussion by Nerdling | 03 May 2012 | 14 comments
I need a solution Hi I've made some test with Backup Exec 2012 and Windows Server Backup 2008 R2. BE is installed on a second server with windows server 2003. The backup with WSB ...
This issue has been solved
Forum Discussion by lucasan | 03 May 2012 | 7 comments
I need a solution Hi,  i am new to netbackup ( TSM guy ) , we would like to setup one of our big/critical one as LAN Free/sanclient to IBM 3584 tape library. i read couple of ...
This issue has been solved
Forum Discussion by Raju.la | 03 May 2012 | 7 comments
I need a solution I am trying to create a backup job several MSSQL databases I need to back up as well.  When I go through and create the job, and test the resource credentials, I ...
Forum Discussion by wingnut144 | 03 May 2012 | 1 comment