Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hi There! I must say I find the new interface horrible, and much less intuitive than the BE2010 one. It's much harder to find things now, and harder to ...
Forum Discussion by networkn | 31 Mar 2012 | 2 comments
I do not need a solution (just sharing information) I just wanted to get back to all and thank you for your suggestions regarding the topic above. Something worth noting, however, ...
Forum Discussion by alexny | 30 Mar 2012 | 2 comments
I need a solution I have a trial of BE2012 installed for a client and I am trying to give it a chance. I hate it when companies change things but I am trying to keep an open mind. I ...
Forum Discussion by Invision | 30 Mar 2012 | 14 comments
I need a solution I have Backup exec 2010 R3.1 for SBS, and when I look at the Exchange database that was backed up and look at what I can restore, it only shows the previous ...
Forum Discussion by nfernandez | 30 Mar 2012 | 12 comments
I need a solution I'm writing a small DR plan.  It occoured to me that if our backup server ever died, it would take a very long time to re-create all backup jobs correctly, in ...
Forum Discussion by HCSb | 30 Mar 2012 | 6 comments
I need a solution Does anyone know if the 5200 appliance is qualified to use the new 7.5 accelerator feature?  appliance is at version 2.0.2 ...
This issue has been solved
Forum Discussion by Stanleyj | 30 Mar 2012 | 4 comments
I need a solution I get this error about 50% of the time we backup our exchange server. Sometimes it goes through without problem, other times it displays this error. Has anyone had a ...
Forum Discussion by Wuensch | 30 Mar 2012 | 2 comments
I need a solution Hello everyone, can i install netbackup client 6.5 for netbackup server 6.0. can server be able to communicate with this client..??????   i need a ...
Forum Discussion by arsalanali | 30 Mar 2012 | 11 comments
I need a solution Is checking the change log feature the the only step to enabling the new accelerator feature in 7.5?  I am not finding a whole lot of documentation on configuring ...
This issue has been solved
Forum Discussion by Stanleyj | 30 Mar 2012 | 14 comments
I need a solution I have BEX 2012 running and I am backing up a Hyper-V host with two VM servers.  The two servers and the host are Server 2008 R2.  The two servers are nearly ...
Forum Discussion by CWalker007 | 30 Mar 2012 | 8 comments