Video Screencast Help

Backing Up

Results for Backing Up

I need a solution I just recently upgraded to the Agent for Applications and Databases, and have been doing some testing on SQL backups.  I scheduled a full backup of each database on ...
Forum Discussion by schraids | 15 Jul 2014 | 3 comments
I need a solution Hi, we are experiencing the below error for one of our backup jobs: Transport mode 'nbd' was used for the disk 'Mailstore.vmdk' ...
Forum Discussion by ajkboc | 15 Jul 2014 | 2 comments
I need a solution Hi, I manage a netbackup environment that I inherited from an admin that left the company a few months ago. I have a request to restore a file from a server ...
This issue has been solved
Forum Discussion by maxsven | 15 Jul 2014 | 6 comments
I need a solution Hi,   I am getting the following error when running the jop. Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job ...
Forum Discussion by lanloun | 15 Jul 2014 | 5 comments
I need a solution Hi,   I am getting the following error: Final error: 0x1e - The system cannot read from the specified device.   link V-79-0-30   Please ...
Forum Discussion by lanloun | 15 Jul 2014 | 0 comments
I need a solution Hi Upgraded from 2010 - 2014 and also bought 2 new External HDD's. When I first upgraded to Backup Exec 2014, I noticed that somehow the B2D had been ...
Forum Discussion by HairyChimp | 15 Jul 2014 | 6 comments
I do not need a solution (just sharing information) Hello everyone. I'm not sure if it's only us that get this problem in the new backup exec (2014) but if it's not ...
Forum Discussion by goli123 | 15 Jul 2014 | 2 comments
I need a solution Hi Guys, I have one windows 2008 media server with Netbackup 7.6.0.2 installed. I got new tape library TS3500 with 273 slots activated and 8 tape drives. I have ...
Forum Discussion by Sunil Gulati | 15 Jul 2014 | 2 comments
I need a solution Hi Community, we have a problem with SDR via CD-ROM (Backup Exec 2012 SP4). We backup 2 different servers with SDR. When we want to recover one of them ...
Forum Discussion by uhd-support | 15 Jul 2014 | 3 comments
I need a solution Hi, My server is 2008R2 64 bit with domain. I always failed to restore OS from tape by NBU, which steps I was wrong, please help!! 1. Reinstall 2008R2, the ...
Forum Discussion by HowardYu | 14 Jul 2014 | 24 comments