Video Screencast Help

Backing Up

Results for Backing Up

I need a solution What agents or if any require to back a QNap Turbo device? I can backup the device but constantly get error about the remote agent not being installed. It not a SAN. ...
Forum Discussion by Michael 123 | 07 Dec 2011 | 3 comments
I do not need a solution (just sharing information) Hello I have a question to which kind of Option i need to purcharge . I currently have one BE server and a connection to one ...
This issue has been solved
Forum Discussion by timgarbim | 07 Dec 2011 | 5 comments
I need a solution I configure file and folder backup with System Recovery 2011 Desktop Edition. When I am on page on which I need to enter credentials that has access to shre I do not ...
Forum Discussion by taras.shumylo | 07 Dec 2011 | 4 comments
I need a solution Knowing that there was an issue back in NBU 7.0.1 when using client-side de-duplication when using a NBU client as VMWare backup host, I'm now wondering if this ...
This issue has been solved
Forum Discussion by AAlmroth | 07 Dec 2011 | 3 comments
I need a solution all, Just a quickie, Like in Veeam, can i backup the VM's by using datastores, instead of using (selecting) the VM's at individual level or ...
This issue has been solved
Forum Discussion by virtualtechie1 | 07 Dec 2011 | 6 comments
I need a solution Hi, I'm on NetBackup 6.5 and tape library with 4 drives An online catalog backup generates three jobs: a parent job, a child job for NetBackup DB, and a child ...
This issue has been solved
Forum Discussion by EvgenyL | 07 Dec 2011 | 5 comments
I need a solution Hi All,   I am recently doing client encryption testing.  I had enabled encryption on both the policy shcedule and client perporities.   But after ...
This issue has been solved
Forum Discussion by yskw1024 | 07 Dec 2011 | 3 comments
I need a solution Hi all, My client has a CASO/MMS environment.  Recently we moved the tape library that was connected to a MMS-server to the CASO-server. So the CASO now has ...
Forum Discussion by WoCom | 07 Dec 2011 | 3 comments
I need a solution Hi Guys, I have a site that is running Backup Exec 11d with USB Hard Drives as external Storage Devices. I configured 1 Removable B2D folder (I know its not the ...
Forum Discussion by Peter Sheridan | 06 Dec 2011 | 7 comments
I need a solution Hi Friends,   After upgrading the netbackup clients V6.5.6  (on Windows 2003 ), got the following error during the backup. "an extension ...
This issue has been solved
Forum Discussion by Babul | 06 Dec 2011 | 7 comments