Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hi , For some very strange reason i am not being able to duplicate the daily Exchange jobs. The backup sets for the daily and the weekly are working fine. The ...
This issue has been solved
Forum Discussion by zak2011 | 20 Mar 2012 | 3 comments
I need a solution My customer has backup exec 2012 up and running in trial mode. They have iscsi setup on the server running backup exec so the backup disks would appear local. However, ...
Forum Discussion by LilManTait | 20 Mar 2012 | 1 comment
I need a solution Hi all I am evaluating BKEXC2012 and has run into a problem. We have several CIFS shares on a Netapp NAS filer, which BKEXC 12.5 backups up fine. But I ...
This issue has been solved
Forum Discussion by Jens Nielsen | 20 Mar 2012 | 2 comments
I need a solution Hi All, For the last few years we have had a single backup job that backups up all of our servers, File Servers, Databases, Exchange, SharePoint etc - i.e. there ...
Forum Discussion by ChrisJ | 20 Mar 2012 | 2 comments
I need a solution In my NetApp, i configured one GroupLun, in the Group add 5 Luns. In the máster-media server configure 4 luns with these commands: pvcreate / vgcreate / lvcreate. ...
This issue has been solved
Forum Discussion by Ramamola | 20 Mar 2012 | 3 comments
I need a solution Does the Basic Media Server for Backup Exec 2012, now include DeDupe or is it still an extra? Hi,   It's a licensed Hi, It's a licensed extra. ...
Forum Discussion by networkn | 20 Mar 2012 | 1 comment
I need a solution Hello, we were trying to install BackupExec 2010 R3. Installation fails because the database earlier installed has been modified. We were using Version 12 ...
This issue has been solved
Forum Discussion by Roland Schmid | 20 Mar 2012 | 3 comments
I need a solution Hi, We are trying to mass deploy PGP WDE to numerous devices (around 1000). Because we do not want any end-user intervention to the encryption process, the best ...
Forum Discussion by Oben Kuyucu | 20 Mar 2012 | 4 comments
I need a solution Hi,  My customer has 2 Client behind a firewall to be backup. Everytime I tried to backup these clients, backup will be running fine for the 1st 15 Minutes before ...
This issue has been solved
Forum Discussion by Eugene Lim | 20 Mar 2012 | 26 comments
I need a solution I am a first timer with backup exec,and i am tring to specify my backup location path on backup exec buy it stating no path was found! im trying to store my backup on ...
This issue has been solved
Forum Discussion by Mr Gasa | 20 Mar 2012 | 3 comments