Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hello, I have a problem with the notification option. Somehow suddenly backup exec stops sending notifications. Backup Exec R3 2010 runs on an Windows Server ...
Forum Discussion by DNANOBEL | 18 Nov 2011 | 2 comments
I need a solution Hi All, for some time our backups have been failing to back up the exchange database, we believe that an improper shutdown of the server due to power outage is ...
Forum Discussion by markikona | 18 Nov 2011 | 5 comments
I need a solution Hi All, Need a help here…New Tapes are not listed in "bpmedialist" command but i can see them under Media in GUI and also in the available_media.cmd. ...
Forum Discussion by Rhari | 18 Nov 2011 | 4 comments
I need a solution Test of MSL-SVR71 -- The job failed with the following error: Backup Exec cannot connect to the remote agent because a trust relationship was not established between ...
This issue has been solved
Forum Discussion by leeweedon | 18 Nov 2011 | 18 comments
I need a solution I am using backup exec 12.5 Rev 2231 on a Windows SBS 2003 SP2 server (x86). I run a backup every night - changing out tapes (Monday through Friday). Recently, ...
This issue has been solved
Forum Discussion by steve02aa | 18 Nov 2011 | 8 comments
I need a solution Dear Everyone, Need advice for Symantec 2010 R3 DLO filter PST.  I configured backup selection for PST and only include latest 3 months email.  Let say now ...
Forum Discussion by Spana | 17 Nov 2011 | 5 comments
I need a solution Hi, my master server is NBU 7.1 on Windows 2008 R2 SP1. We have four Exchange 2010 mailbox servers (Exchange 2010, Windows 2008 R2) in one DAG. We have configured all ...
Forum Discussion by liuyang | 17 Nov 2011 | 1 comment
I need a solution I am trying to enable UTF-8 on Netbackup 7.1  I tried the solution on Symantec site by myself and it did not work. ...
This issue has been solved
Forum Discussion by nasguy | 17 Nov 2011 | 12 comments
I have a backup server which stores all of my backups which works perfectly. Now worries. The very baine of my existance when it comes to this product is multiple external drives. You have never gotten it right. Whether it is offsite copies or live ...
Idea by AmericanPie | 17 Nov 2011 | 0 comments
I need a solution I have an SBS2008 server, with SSR 2011. When we backup to an external USB drive we recieve the following error. This happens every night. I checked the external ...
Forum Discussion by rickr_tcf | 17 Nov 2011 | 1 comment