Video Screencast Help

Backing Up

Results for Backing Up

I need a solution I recently had some files backed up on a removable hard drive (Drive 1).  The 35gb worth of files were all encrypted using GE removable storage 3.4.1 with a one time ...
Forum Discussion by heer6126 | 03 Jan 2012 | 0 comments
I need a solution I have been asked to move our Backup Exec 12.0 software from a Windows 2003 server to a Windows 2008 R2 server. Is this possible? If so is there a procedure ...
Forum Discussion by hegnerd | 03 Jan 2012 | 2 comments
I need a solution Current policy is configured the same as four others exactly like it.  Same storage unit and volume pool, but this policy is generating a 98.  Other complete because ...
Forum Discussion by Learning Everyday | 03 Jan 2012 | 3 comments
I need a solution Good afternoon, Sym Community. I have a few questions regarding the best procedure for restoring servers to new hardware. I am developing disaster recovery ...
This issue has been solved
Forum Discussion by SMF LLC | 03 Jan 2012 | 4 comments
I need a solution Duplicate job from disk to tape of deduplicate data stuck on Queued state after running for a while. Below is what the job states now.  As you see, it has been ...
Forum Discussion by Nick Zulli | 03 Jan 2012 | 4 comments
I need a solution What agent/licensing is needed to backup Shares on a ReadyNAS 4200? Enable the selection of user Enable the selection of user shares & atleast 1 RAWS ...
Forum Discussion by picardsm | 03 Jan 2012 | 2 comments
I need a solution I'm trialing Backup Exec 2010 R3 and am having an issue backing up a remote server. The job byte count appears to suggest the backup has completed but the backup ...
Forum Discussion by EOSAdmin | 03 Jan 2012 | 1 comment
I need a solution i having a requirement to backup the 300 Gb of 10 million small files ( documents) on a solaris and aix plaform . Based on the admin guide snapshot client , we ...
Forum Discussion by demo4119 | 03 Jan 2012 | 2 comments
I need a solution Hi I just need some information on what options i need for my setup, we have a physical server with external scsi-connection to an old Sony Tapedrive. This ...
This issue has been solved
Forum Discussion by underlig | 03 Jan 2012 | 3 comments
I need a solution Hi I've been setting up snapshots across our server farm to get backups working well. However I've read somewhere that snapshots are not required when ...
This issue has been solved
Forum Discussion by Austin_Arnold | 03 Jan 2012 | 1 comment