Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hi, I just recently installed Backup Exec 2012 on Windows 2008 R2 x 64. I managed to install remote agents to Hyper-V hosts and Physical Machines using the Domain ...
This issue has been solved
Forum Discussion by arielc | 01 May 2012 | 12 comments
I need a solution I am running Backup Exec 2012 and I have one server that keeps backing up with Exceptions. I have 2 exceptions that keep coming back each time a backup runs. The ...
Forum Discussion by StJoeMike | 01 May 2012 | 2 comments
I need a solution I recently upgraded my Tandberg External LTO 3 drive / Adaptec SCSI card to Tandberg external LTO 5 drive / Adaptec 2045 SATA/SAS card.  Backup Exec 'sees' ...
This issue has been solved
Forum Discussion by jb1961 | 01 May 2012 | 2 comments
I need a solution After upgrading to Enterprise Vault v9.0.3 (from v9.0.2), the Enterprise Vault job running on Backup Exec 2010 R3 (v13.0 Rev 5204 Hotfixes 108429 and 176937) now hangs ...
Forum Discussion by WonderTuna | 01 May 2012 | 16 comments
I need a solution Hi All, I've been given a environment which i need to backup VM's. I have my Master Server, and my Media Server, i use the Media Server as the VM ...
Forum Discussion by Jaykullar | 01 May 2012 | 9 comments
Dear All, I have a huge heterogeneous backup environment, where we have Oracle Database, SAP, Baan, Informix, Windows SQL server, UNIX (Sun Solaris, Linux, Aix) File System, Windows File System, Windows Filers, NDMP Filers etc… Our daily backup ...
Idea by Harpreet_Singh | 01 May 2012 | 2 comments
I need a solution We can backup the active copies of a Exchange 2010 DAG, but the backup from the passive copies quickly fails with status 2. For now we are backing up the active ...
Forum Discussion by Alexis Gonzalo ... | 30 Apr 2012 | 6 comments
I need a solution I would like to use my Server with Backup Exec 11d on it to backup my Synology DS1511+, I get the error now that the client/server agent is not started or is out of ...
Forum Discussion by Rob Wiggins | 30 Apr 2012 | 6 comments
I need a solution Hello. We have two VMWare ESXi hosts running about 5 virtual machines each. As far as I can tell, and this was what the last Symantec support rep indicated, we can ...
This issue has been solved
Forum Discussion by pksupport | 30 Apr 2012 | 4 comments
I need a solution I have read that Backup Exec 2010 does  not allow deduplication of encrypted jobs.  Can you, however, Encrypt a job that has already been deduplicated? We would ...
Forum Discussion by IamBLaney | 30 Apr 2012 | 3 comments