Video Screencast Help

Backing Up

Results for Backing Up

I need a solution I have used GRT in BE2010 which worked fine.  I have just installed BE 2012 onto one of my servers and I have setup my backups with my ESX host. I've selected ...
Forum Discussion by ctrlfreq | 29 Apr 2012 | 16 comments
I need a solution This week we are running our first end of month B2D job using BE2012.  I've set it up that once the B2D job is complete, it automatically duplicates it off to ...
This issue has been solved
Forum Discussion by adamf83 | 29 Apr 2012 | 2 comments
I need a solution Dear Experts, We are running Netbackup Enterprise Server 7.1 Master server and we have two Windows Server 2008 Domain Controllers. We need to backup our domain ...
This issue has been solved
Forum Discussion by Andicomposa@gma... | 28 Apr 2012 | 2 comments
I need a solution Hi,    I can not find option to flush the transaction logs of Exchange 2010 after FULL backup. Is symantec removed this option? Any patch is required??? ...
Forum Discussion by thakurm111 | 28 Apr 2012 | 3 comments
I need a solution Can be BackupExec 12.5 installed on Domain Controller (W2003 Standard SP1)? Are there any risks in running it on Domain Controler? Thank you for your ...
Forum Discussion by l00k | 28 Apr 2012 | 4 comments
I need a solution Hello, After selecting a database in an Exchange 2010 DAG to be backed up, I'm having trouble selecting the Preferred Servers.  I click on Preferred Servers ...
This issue has been solved
Forum Discussion by Siraj | 27 Apr 2012 | 8 comments
I need a solution I have read several other posts, but am still trying to wrap my brain around the new backup schema in 2012. If I have a tape loader with 2 tape drives, and I ...
Forum Discussion by ALEX_J | 27 Apr 2012 | 3 comments
I need a solution Hi, I'm trying to backup my sharepoint 2010 (SQL2005) with NBU 7.1 and it shows me this error: 27/04/2012 16:12:12 - granted resource scsnb2-dlt-robot-tld-0 ...
Forum Discussion by Verneti Berny | 27 Apr 2012 | 6 comments
I need a solution Hello there, I had run into a strange issue with backup exec last night.  First of all I am running backup exec 2012, I have had Full and Differential backups running ...
Forum Discussion by scheems | 27 Apr 2012 | 2 comments
I need a solution Using backup exec 2012 Well, after finally getting the Job View repaired temporarily, I've come to find that I have 12 backup jobs on hold. That's fine ...
This issue has been solved
Forum Discussion by Chase Drouillard | 27 Apr 2012 | 5 comments