Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Greetings! I am using BE 2010 R3 to back up our Exchange server.  As the size of our storage groups grew I no longer had enough storage space on the BE server to ...
Forum Discussion by DrDebate | 30 Jan 2012 | 6 comments
I need a solution Hi All. I have a question: ¿How i can install and configure a drive LTO5 on Netbackup 6.5.4?. When i install a drive LTO4 i attach each one of the media ...
Forum Discussion by GeorgeEP | 30 Jan 2012 | 8 comments
I need a solution We typically install HP Tape Drives & Symantec Backupexec. In 2010 we installed a HP USB DAT 160 with Symantec Backupexec 12.5. The backup would not ...
Forum Discussion by Lansend | 30 Jan 2012 | 2 comments
I need a solution Backup Exec 2010 R3.  Windows Server 2008 Enterprise R2. I Changed the login account for my Backup Exec services.  There are a total of seven (7) services that ...
This issue has been solved
Forum Discussion by Chaplain Doug | 30 Jan 2012 | 29 comments
I need a solution I have a new backup server with Backup Exec 2010 R3.  I am trying to backup the Information store on the Exchange 2007 (SP1) server but it is not available on the ...
This issue has been solved
Forum Discussion by yakattack | 30 Jan 2012 | 34 comments
I need a solution Hello, Both of my Backup Exec 2010 R3 installations have started having issues with servers disappearing from under the 'Windows Systems' tree within ...
This issue has been solved
Forum Discussion by TornadoWire1 | 30 Jan 2012 | 9 comments
I need a solution I'm having a bit of a problem with Backup Exec 12.5. I have a Windows 2008 R2 server (64 bit) and it has a remote backup exec agent installed on it (the main ...
Forum Discussion by Devan10 | 30 Jan 2012 | 12 comments
I need a solution We have One Master Server and One Media Server with 32GB of RAM and 10GB Ethernet connection and data is backed up data domain which has four ten gigabyte connection ...
Forum Discussion by aksriniv | 30 Jan 2012 | 3 comments
I need a solution Currently we have an off-site server running vSphere 5 hypervisor. We don't plan on virtualizing any of our physical servers, we simply want to use the ESXi host ...
Forum Discussion by DThacker | 30 Jan 2012 | 1 comment
I need a solution Hello As I mentioned in the title I have problem with beremote.exe process. It crashes in the oracle cluster environment. When media server tries to connect ...
Forum Discussion by biocide | 30 Jan 2012 | 2 comments