Video Screencast Help

Backing Up

Results for Backing Up

I need a solution good evening   I currently have Backup Exec 11d installed   I have purchased an UPGRADE license for Backup Exec 2010   Can i completely delete ...
This issue has been solved
Forum Discussion by Routledge1982 | 09 Dec 2011 | 4 comments
I need a solution Hello, I have a problem with the selection list of an backup job. OS: Win Server 2008 Backup Exec 2010 R3 Up-to-date When i hit run on a backup ...
Forum Discussion by DNANOBEL | 09 Dec 2011 | 2 comments
I need a solution Hi I'm runiing BE 2010 R3. I need to backup a mapped network drive from a remore agent. Backup Exec don't like mapped volumes, and doesn't ...
This issue has been solved
Forum Discussion by dori_bashan | 09 Dec 2011 | 4 comments
I need a solution Hiya, Im getting the following error message back from our backup log:   -255 the buffer dependencies were set improperly and there was a recovery failure ...
Forum Discussion by Patrick Beugelsdijk | 09 Dec 2011 | 1 comment
I need a solution Hello I just double checking we are upgrading to 2010 from 12.5. Is this just a backup of the database then install the new software on the same server? What ...
This issue has been solved
Forum Discussion by jwc1972 | 09 Dec 2011 | 1 comment
I need a solution Hi, my master and media servers are all NBU 7.1 on windows 2008 r2. We have a few AIX servers (AIX 6.1 and 5.3) and we convert them to SAN media servers (NBU 7.1). The ...
This issue has been solved
Forum Discussion by liuyang | 09 Dec 2011 | 8 comments
I need a solution Hello colleagues, we have backup environment with netbackup 6.5.5 now are comming servers with exchange 2010 exists any patch for that? If you are ...
Forum Discussion by nounejmak | 08 Dec 2011 | 2 comments
I need a solution We are running EV9 and NBU7.0.1 I have not been responsible for the EV system untill recently. When I looked in on the log files for the 3 DBs they are all 4-5x bigger ...
This issue has been solved
Forum Discussion by Nate.D | 08 Dec 2011 | 3 comments
I need a solution Hello,   We have setup policies for our Windows VM's using Netbackup 7.1 and vcenter 5.x (yes I know it's not currently supported, we got around that ...
Forum Discussion by cgoliver | 08 Dec 2011 | 15 comments
I need a solution We're using Backup Exec 2010 r3 with usb external hard drives as our removable backup to disk media. We've put 5 disks in a media set. We want to be able to ...
Forum Discussion by santafejack | 08 Dec 2011 | 2 comments