Video Screencast Help

Backing Up

Results for Backing Up

I need a solution hello, I was backing up a win-7 / 32x Pro. operating system with SSR 2010, converted the Backup to virtual (vhd file) and tried to restart the machine with virtual ...
Forum Discussion by douglastucan | 20 Jan 2012 | 3 comments
I need a solution I have a Windows 2K8 R2 SBS Server what was installed in VMWARE VSphere 4.1 virtualized environment.  We would like to move it to a physical machine.  Can I use BESR ...
Forum Discussion by clay1 | 20 Jan 2012 | 3 comments
I need a solution We have a linux server that I can't install Netbackup on but I need to backup the data.  I have the shared file but if I map it to a different server Veritas ...
Forum Discussion by NathanNieman | 20 Jan 2012 | 5 comments
I need a solution I have small problem, There is a huge journal task running. Safety copies immidiately removed. But during day, I have warning at the site level saying ; ...
This issue has been solved
Forum Discussion by Musa Timur Sarigul | 20 Jan 2012 | 3 comments
I need a solution Hi can somebody just point me in the right direction with this. I have a robot library with 20 slots and 20 tapes. I also have 2 jobs that run at the same ...
This issue has been solved
Forum Discussion by ajcc22 | 20 Jan 2012 | 2 comments
I need a solution Hi I'm running BE 2010 R3. I'm running out of space in my C drive. Is it possible to move the BE database to a diffrenet location (a seperate ...
This issue has been solved
Forum Discussion by dori_bashan | 20 Jan 2012 | 5 comments
I need a solution Since Jan10 2012 my backup job began reporting the following error: Backup- D: Media mount failed. User canceled a Physical Volume Library ...
Forum Discussion by Eric England | 20 Jan 2012 | 10 comments
I need a solution I'm sure that to backup MS Exchange 2010 you require Backup Exec 2010 running on a 64bit OS i.e. Windows Server 2008 R2. I need a Symantec KB article to say that ...
Forum Discussion by Tom Pickering | 20 Jan 2012 | 5 comments
I need a solution Hello I've just started using BE 2010 since upgrading from Version 9.1. The job history logs are far less detailed in this new version than the old one.  ...
Forum Discussion by andycole | 20 Jan 2012 | 5 comments
I need a solution Dear All, We have problem in Backup Exec 2010 R2 SP1 when we backup VMWare Virtual Machines (VCenter 5 and HW version 8) The Snapshot process fails and CPU ...
Forum Discussion by michalisk | 20 Jan 2012 | 5 comments