Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hi, I have a server windows 2003 R2 with backupExec 12.5 installed, with tape library with 1 tape drive. I cancelled a backup job yesterday and the job was ...
Forum Discussion by pjsiong@hotmail.com | 29 Dec 2011 | 4 comments
I need a solution HI All, We are using Backup Exec 12.5, I want to know about full windows OS backup, I have a SAP system installed on Windows server2003, DB Oracle. Can it ...
Forum Discussion by yograj.mca@gmail.com | 29 Dec 2011 | 5 comments
I need a solution Hello, i recently tried to free up a tape in a BE12.5 env by duplicating the existing backup sets on another tape partially full. library with 2 tape drives so ...
This issue has been solved
Forum Discussion by florin.s | 29 Dec 2011 | 5 comments
I need a solution Hi, I have BE 2010 R3 on Windows 2008 ent(64bit). And have Microsoft Team Foundation 2010 on Windows 2008 R2(64bit). I came to know the MS TFS use MS SQL ...
This issue has been solved
Forum Discussion by mrinal.sarkar6200 | 28 Dec 2011 | 1 comment
I need a solution Hi All, I am running BackupExec 11d on a Windows 2008 R2 64 bit Dell server.  I am trying to install a remote agent to a 2008 R2 64 bit VM guest machine. Can I ...
Forum Discussion by charlief99 | 28 Dec 2011 | 3 comments
I need a solution i everybody, when i try to backup exchange server through DAG farm, this request credentials to dag, the account there in the server dag. i miss him, when i ...
Forum Discussion by Hexadecimal | 28 Dec 2011 | 1 comment
I need a solution why i need to clean my tapes and how i am doing it ? yet i didnt  understand why shuold i clean and more ,how? i have a clean tape and it in his slot after that i ...
Forum Discussion by amir.t | 28 Dec 2011 | 2 comments
I need a solution SBS 2011 Servers. We are having numerous backup issues that are performance related on a few SBS 2011 servers that never had a problem til recent. We are backing up to ...
Forum Discussion by CFITECH | 28 Dec 2011 | 1 comment
I need a solution Hello I have upgrade to 2010, when I do a test run if failed on Capacity Check Failed. HELP is because of the agents not working? Regards ...
Forum Discussion by jwc1972 | 28 Dec 2011 | 3 comments
I need a solution I have a media Server BE 2010 R3 on the windows 2008 x64. I have the VMware infrastructure with SAN in FC. I have run a policy VM Backup for Full backup and ...
This issue has been solved
Forum Discussion by enzo | 28 Dec 2011 | 3 comments