Video Screencast Help

Backing Up

Results for Backing Up

I need a solution I have pushed the BE Agent to our 2007 Exchange server via the Install Agents and Media Servers on other servers tools option and rebooted the server.  The media ...
This issue has been solved
Forum Discussion by seag33k | 28 Mar 2012 | 4 comments
I need a solution Good Afternoon I have 1 particular backup job which is failing every day. The errors are : e000fedd - A failure occurred accessing the object list.         ...
This issue has been solved
Forum Discussion by antwynne | 28 Mar 2012 | 6 comments
I need a solution Customer is backing up a server that is running Windows Server 2003 r2 with a 2000 V8 SQL agent running on it. Would it be easier to upgrade the SQL agent first then ...
This issue has been solved
Forum Discussion by LilManTait | 28 Mar 2012 | 1 comment
I need a solution I'm using Backup Exec R3 to backup most of my systems and is working great for file shares or backing up specific files on servers.  The issue that I'm ...
Forum Discussion by Aubie630 | 28 Mar 2012 | 1 comment
I need a solution Hi, I have created a job which backup's up VM's through VMware vCenter. I now want to be able to add some physical servers onto this same job. ...
Forum Discussion by pshankland | 28 Mar 2012 | 3 comments
I need a solution Hi all! As i remember, for previous versions of Backup Exec(12.5 and 2010), there was problem if i select exact VMs for backup job, in case of VMotion i will get ...
This issue has been solved
Forum Discussion by Alex Zn | 28 Mar 2012 | 4 comments
We use BE 2010 R3 with SP2 + hotfixes, and did a test restore yesterday of a file backed up from a DFS-R share. We use the Shadow Copy Components\User Data route to backup said shares. Anyway after the test restore, the ENTIRE DFS-R folder has been ...
Idea by Ldoodle | 28 Mar 2012 | 1 comment
I need a solution I recently installed BE2012 and added our single Exchange 2003 SP2 server running W2003 Std w/SP2. I am unable to expand the Information store and it shows 0 bytes. I ...
Forum Discussion by jrh_dowco | 28 Mar 2012 | 7 comments
I need a solution Hi Guys We currently have backup exec 12.5 small business edition on our SBS 2008 server. The daily backups run away fine, but when we restart the server for ...
Forum Discussion by CraigRMS | 28 Mar 2012 | 6 comments
I need a solution Hi, I have a Windows 2008 NetBackup 7.1.0.3 environment with a FlashBackup policy protecting our VM estate.  We are performing an off-host backup with the SAN LUNs ...
This issue has been solved
Forum Discussion by MikeM11 | 28 Mar 2012 | 5 comments