Video Screencast Help

Backing Up

Results for Backing Up

I need a solution I only have a quick question that probably be answered easily.     I am in the process of doing a hardware refresh for the master server in my environment ...
Forum Discussion by David.Bowlby | 08 Jul 2014 | 1 comment
I need a solution Hi. I'm a new user of BE and I'm trying to implement my backup strategy. I'm using BE2014 under 2008R2 with a Tandberg LTO-5 HH tape drive. ...
This issue has been solved
Forum Discussion by Michael.G | 08 Jul 2014 | 2 comments
I need a solution hello, where can i find data backup procedures documentations? Rgds, You should refer to the Admin You should refer to the Admin Guide of BESR. ...
Forum Discussion by mitty | 08 Jul 2014 | 2 comments
I need a solution Good Morning, I am receiving an error 71 (none of the files in the file list exist) on two clients.  Both a running AIX version 7 for the OS and the NetBackup ...
This issue has been solved
Forum Discussion by Eric_5279 | 08 Jul 2014 | 3 comments
I need a solution Hi, setup a little test-scenario: 1 host with 2 guest and 1 separate backup-server, all on w2012r2. installation of be2014 went smooth, also grouping servers is ...
This issue has been solved
Forum Discussion by bandit61 | 08 Jul 2014 | 10 comments
I need a solution Hello, I have couple of policies with ALL_LOCAL_DRIVES as backup content and the backup clients are servers containing more than one disk partition (SYSTEM ...
Forum Discussion by Lotfi BOUCHERIT | 08 Jul 2014 | 8 comments
I need a solution HI,   I've got a few problems with the Backup Exec database.   I've got a scheduled job that Unlocks are tape drive as we have an autoloader. ...
Forum Discussion by Dan Graves | 08 Jul 2014 | 1 comment
I need a solution HI,   I have a full backup that should run of an evening just have 2 Backup 2 disk backups of exchange servers. For the last couple of nights the schedule ...
Forum Discussion by Dan Graves | 08 Jul 2014 | 4 comments
I need a solution We have Backup Exec 2010 with EV 9.0.2, thinking of upgrading to 2014. But, I don't want to lose the ability to backup EV archives because of the upgrade.   ...
This issue has been solved
Forum Discussion by SarathMani | 08 Jul 2014 | 2 comments
I do not need a solution (just sharing information) Dear All,   If there anyone try Symantec Backup Exec 2014 with Windows Server 2012 R2 run DeDuplication. Is there any ...
Forum Discussion by Moustafa Mohammed | 08 Jul 2014 | 2 comments