Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hello All, I recently had to move my Backup Exec 2010 R3 install to a Windows 2008 r2 server. One of the jobs that I run is an offsite Disaster Recover B2D, where ...
Forum Discussion by AlphaTwin | 11 Sep 2014 | 4 comments
I need a solution Hello everyone:   Just looking for advice on disk storage hardware for using BackupExec 2012. We have a HyperV virutalized Windows Server 2008 R2 running ...
Forum Discussion by RaffyA | 11 Sep 2014 | 1 comment
I need a solution Hi guys, Why do i always get the message "Please insert overwritable media into the robotic library using the import command." even though i still have a ...
Forum Discussion by fmentienza | 11 Sep 2014 | 1 comment
I need a solution I keep getting this error on my Backup to Tape on Backup Exec 2014.   Cannot Extract Mailbox messages from exchange backup. Review the job log for more ...
Forum Discussion by OmegaDuece | 11 Sep 2014 | 3 comments
I need a solution We are running BE2014 and trying to backup Netapp FAS2240-4 OnTap 8.1.3. The backup job is in running status and shows only 1kb backed up. By online research found if ...
Forum Discussion by WikiDonor | 11 Sep 2014 | 3 comments
I need a solution I have created an image with -id switch (image all), but I am not able to return the image to same disk.  The error that I receive is "abort: 40011, ...
Forum Discussion by Emir Medic | 11 Sep 2014 | 0 comments
I need a solution Dear Experts, We have two appliances(5230 with 7.6.0.3) and we are designing what backup data should go where. I am wondering if putting Exchange and EV backups ...
This issue has been solved
Forum Discussion by SymGuy-IT | 11 Sep 2014 | 1 comment
I need a solution I have downloaded the software. Please give me plan of action (POA) to proceed further.   Regards, AJay Kumar Opscenter server is : Windows ...
Forum Discussion by ajaymcasit@gmail.com | 11 Sep 2014 | 6 comments
I need a solution Hello and thanks to everyone, All the Verify Jobs for Virtual Machine(Hyper-V based) fail with error V-79-57344-33991. No problems for Verify Job of Physical ...
Forum Discussion by francesco73 | 11 Sep 2014 | 10 comments
I need a solution What is the current position as to support for EV11 from Netbackup utilising the EV DB Agent ? I am running NBU 7602 with EV11 - will 7603 support EV11 ? AJ ...
Forum Discussion by SYMAJ | 11 Sep 2014 | 6 comments