Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hello Experts, I need to check the basic watermark functionality with my NAS storage device using NBU. I have a filesystem to test (say 2 Gb).  i have created ...
Forum Discussion by liverpool2507 | 20 Apr 2015 | 6 comments
I need a solution HI, I have 4 SQL servers with 12 databases. I want to take backup of all databases daily on my external harddisk folder with also incremental some days. i have ...
Forum Discussion by AIG | 20 Apr 2015 | 1 comment
I need a solution Hi, I'm having problem with Backup Exec 2012 SP4 in backing up some files to the tape drive because it is regarded as successful by BE job report but the size ...
Forum Discussion by John Santana | 19 Apr 2015 | 5 comments
I need a solution Hi, I have configured backup using VMWARE host but the backups are running very slow 100GB in one hour 10mins. I have tested using normal file level backups it is ...
Forum Discussion by tarladak | 19 Apr 2015 | 1 comment
I need a solution Hi , Currently i configured a policy with 4 user backup schedules , one for full backup to tape and one for full backup to disk and also one incremental to tape ...
This issue has been solved
Forum Discussion by Deyaa | 19 Apr 2015 | 4 comments
I need a solution Hi, I had installed window server 2012 r2 standard and exchange 2013 sp1. I also have install backup exec 2014 with dowmain user accout which have Administrator of ...
Forum Discussion by TNO | 19 Apr 2015 | 6 comments
I need a solution Having Backup Exec 2014 SP1 installed on windows 2012 R2. When we try to backup virtual machines hosted on Hyper-V 2012 R2 cluster. Some virtual machines fails ...
This issue has been solved
Forum Discussion by MahmoudSalem | 19 Apr 2015 | 7 comments
I need a solution Hi, I have a client with an old guardian edge software that was installed on their computer. This computer is now malfunctioning and stuck in a boot loop so ...
Forum Discussion by helpwithguardian | 17 Apr 2015 | 1 comment
I need a solution I have Backup Exec v14, running on server 2008 R2.  Everytime I run a differential, or a full backup, the job completes successfully.  However, after the backup, my ...
Forum Discussion by aaron.butler | 17 Apr 2015 | 1 comment
I need a solution Hi Everyone, I recently set up a backup job for a newly created folder on our file server that was configured for DFS (Distributed File Syste). I didn't ...
Forum Discussion by Richard_2222 | 17 Apr 2015 | 2 comments