Video Screencast Help

Backing Up

Results for Backing Up

I need a solution I have some questions about best practices and how incremental backups work with removable media. So we have a total of four USB HDDs. These are split into two ...
Forum Discussion by RTI Systems | 23 Jul 2015 | 2 comments
I need a solution Hello, Will BE2014 backup Exchange 2013 DAG databases if there isn’t an IP address or Cluster Name Object associated with the DAG? Regards, ...
This issue has been solved
Forum Discussion by DASFTP | 23 Jul 2015 | 1 comment
I need a solution I have looked around, but still can't seem to find a definitive answer for my question. What I am trying to figure out is the behaviour of a client-side dedupe ...
This issue has been solved
Forum Discussion by bpup | 23 Jul 2015 | 4 comments
I need a solution HI, I'm trying to find what could be triggering the above error in Backup Exec 2010. It happens when we backup a local server and to a USB removal Hard ...
Forum Discussion by Dan Graves | 23 Jul 2015 | 6 comments
Over the past couple of days, I've been watching the meltdown and ensuing anger arising from it of a cloud provider in my country (no names mentioned at all in this article!). Long story short, admins and users woke up on Friday morning to find ...
Article by CraigV | 23 Jul 2015 | 0 comments
I need a solution Hi. I plan to get one (1) server with 30+ drives to run my Oracle Database & Backup Exec 15 applications. For sure this is not the best practice but I ...
Forum Discussion by pmevalenzuela | 23 Jul 2015 | 5 comments
I need a solution Hi , I recently upgraded my Backup Exec 2014 t0 Backup Exec 15 and now my expired backup sets are not longer deleted automatically. Anyone here that can help ...
Forum Discussion by levd | 23 Jul 2015 | 4 comments
I need a solution I used backup exec system recovery to convert virtual to physical , in the virtual server used BESR 2010 install agent and run backup all system and used SRD ...
Forum Discussion by damrongpol | 23 Jul 2015 | 6 comments
I need a solution Im trying to boot my SRD 2013 11.0.1 on a new HP Proliat DL160 Gen9 and dont recognize the Keyboard or Mouse. I cant do anything because of that. i Disable the USB 3.0 ...
Forum Discussion by J3d1 | 22 Jul 2015 | 1 comment
I need a solution Hi,  I am pretty new to Symantec backup EXEC 2014.  I have a SQL Server 2005 instance on my PROD server. I have been given a task to migrate databases from ...
Forum Discussion by pokhreis | 22 Jul 2015 | 2 comments