Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hello, in the definition of a Exchange 2010 DAG i see old entries of Exchange Databases. The databases were deleted 2-3 years ago. There should no backupset in the ...
Forum Discussion by flandwehr | 24 Sep 2014 | 3 comments
I need a solution Hi, I am not able to see my last week backup on Netbackup master server. Is that image clean up clear all jobs from master server. I need to see/remain last 60 ...
Forum Discussion by Zakirkhan1069@G... | 24 Sep 2014 | 6 comments
I need a solution Hello All, I need help with this scenario. I have a SCSI tape drive connected to a Backup Exec 2010 SBS media server. I have a new server DL380 G8 and I ...
This issue has been solved
Forum Discussion by Nene | 24 Sep 2014 | 3 comments
I need a solution Hello guys, Am new in backup  I got below error message and when i login to the Backup Exec it will through connection refused error message. in my ...
Forum Discussion by Eswar | 23 Sep 2014 | 10 comments
I need a solution Hello Every body!! Once again I am trying to solve a problem with vmware backup. The enviroment is as follow. The master server is running on Redhat ...
Forum Discussion by blanco.adalbert... | 23 Sep 2014 | 9 comments
I need a solution Hı, I have backup exec 2012 sp4 version.  I upgraded my vcenter&esx to 5.5 u1  I can backup physical servers. I can add server from backup exec gui ...
This issue has been solved
Forum Discussion by pcteknik | 23 Sep 2014 | 2 comments
I need a solution Hı - I have issue attachment issue with outlook 2003 . - 10.0.3 version installed. - Outlook 2007/2010/2013 users can download attachment from archived with ...
Forum Discussion by pcteknik | 23 Sep 2014 | 4 comments
I need a solution Hi All, We have migrated some servers from 2003 OS to 2008 OS The server in 2003 OS is backup using master server with NBU version 7.1.0.4 and client NBU ...
This issue has been solved
Forum Discussion by BVshet | 23 Sep 2014 | 12 comments
I need a solution All,   We recently have need to repair the 7.5 database {installation is only 3 months old  :*(  }  I understand that there are three different methods of ...
Forum Discussion by Powershell_Guru | 23 Sep 2014 | 3 comments
I need a solution Hi all, I am intermitently getting this failed error message when running a daily backup. I am running BE 2010 R3 SP4 running on a SBS2011 (64bit) server with ...
Forum Discussion by DanEast | 23 Sep 2014 | 1 comment